LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 52 of 88 FirstFirst ... 2 42 50 51 52 53 54 62 ... LastLast
Results 511 to 520 of 874
  1. #511
    WiiChat Member shaker's Avatar
    Member #
    25658
    Join Date
    May 2007
    Location
    Bury, Lancashire, England
    Posts
    16
    Friends
    0
    Wii Friend Code: $post[field5]
    7355-6219-3953-5704
    Quote Originally Posted by Sonic 111111111
    i borowed the game cooking mama from my friend and when i put it in my WII somthing poped up saing [UPDATING] and i was wandering if somthing has gone wrong because i do not have an internet conection on my WII.
    Some Wii games (Mario Strikers did it to me despite being offline) check your system for its firmware version and then install a patch that is on the game disc if required.

    Don't worry about it.
    Yet another one with Mario Strikers!
    Friend code : 429597 439772

  2. Ads


  3. #512
    WiiChat Member Sonic 111111111's Avatar
    Member #
    18868
    Join Date
    Mar 2007
    Posts
    87
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by shaker
    Some Wii games (Mario Strikers did it to me despite being offline) check your system for its firmware version and then install a patch that is on the game disc if required.

    Don't worry about it.
    Thanks

  4. #513
    Junior Member Zachary Moonlight's Avatar
    Member #
    25829
    Join Date
    May 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Hello there everyone,

    This problem arose about 6 hours ago, and I've tried almost everything but I just can't solve it!

    Was playing in WiiSports (everything normal).

    Exited to go to main Wii menu, then cursor disappeared.

    Tried :

    • changing batteries
    • switching on and off (including from mains)
    • unplugging sensor bar from Wii and replugging
    • resynchronising
    • cleaning Wiimote
    • clearing any 'obstructions'
    • reducing light sources


    ...And no success.

    Anyone know what's going on?

    All the Wiimote does when I press anything on it is flash (all four LEDs), then switch off (no LEDs lit). If I hold down the Sync button it flashes for about 10 seconds, otherwise anything else I press, it simply flashes twice and returns to nothing. The Wii still responds to other things, e.g. when I change the disc it's using, it shows the change on the Wii menu screen, but without a cursor on the Wii menu screen there is absolutely nothing I can do with the console! Everything else works normally (audio, video).

    Is it the Wiimote or the sensor bar that is the problem? How would I know? Can anyone help me please?

    Thank-you!

    Kindest regards,

    Ali

  5. #514
    Junior Member larchesdanrew's Avatar
    Member #
    25939
    Join Date
    May 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Reciever Issues:

    My Wii has worked like a charm since I bought it in November. However, a few days ago I changed the batteries in my controllers (I have two) and now I'm seeing errors everywhere.

    1) My usual Controller 1 turns the system on without a problem but sometimes will just turn off for no reason, prompting me to do a hard shut off and restart.

    2) Controller 2 doesn't even light up when you press a button. The only way to connect it is to start the system, go to the wii controller menu and do a "reconnect."

    3) I was playing Super Paper Mario today and when I was required to point the controller at the screen (to use Tippi or do an item minigame) the cursor just blinks extremely fast, like it's disconnecting and reconnecting about 50 times a second. Sometimes I can't click on things the first time if I catch it in a "disconnect" millisecond. It's as if the controller is transmitting or the reciever is recieving staggered signals instead of one continuous signal.

    Is this something I can fix myself or should I look into buying a new sensor bar?

  6. #515
    Mau
    Mau is offline
    WiiChat Member Mau's Avatar
    Member #
    18716
    Join Date
    Mar 2007
    Location
    Miami
    Posts
    633
    Friends
    0
    Wii Friend Code: $post[field5]
    8829-6844-1117-2743
    Quote Originally Posted by Zachary Moonlight
    Hello there everyone,

    This problem arose about 6 hours ago, and I've tried almost everything but I just can't solve it!

    Was playing in WiiSports (everything normal).

    Exited to go to main Wii menu, then cursor disappeared.

    Tried :

    • changing batteries
    • switching on and off (including from mains)
    • unplugging sensor bar from Wii and replugging
    • resynchronising
    • cleaning Wiimote
    • clearing any 'obstructions'
    • reducing light sources


    ...And no success.

    Anyone know what's going on?

    All the Wiimote does when I press anything on it is flash (all four LEDs), then switch off (no LEDs lit). If I hold down the Sync button it flashes for about 10 seconds, otherwise anything else I press, it simply flashes twice and returns to nothing. The Wii still responds to other things, e.g. when I change the disc it's using, it shows the change on the Wii menu screen, but without a cursor on the Wii menu screen there is absolutely nothing I can do with the console! Everything else works normally (audio, video).

    Is it the Wiimote or the sensor bar that is the problem? How would I know? Can anyone help me please?

    Thank-you!

    Kindest regards,

    Ali
    ok, when you syncronize the wiimote, the wiimote shows it is connected to the wii? does it have only one light on? if it is, is probably the sensor bar, try putting 2 candles to see if it responds to the infrared of the candles, if it responds, something happened to the sensor bar, make sure its connected properly, and check the cable, since it is so thin, it is easy to break.... if the wiimote does not have any blue light on, hit the red button on the sd card slot on the wii and the red button behind the wiimote were the batteries are (make sure to take the batteries cap off to find red button)



    Quote Originally Posted by larchesdanrew
    Reciever Issues:

    My Wii has worked like a charm since I bought it in November. However, a few days ago I changed the batteries in my controllers (I have two) and now I'm seeing errors everywhere.

    1) My usual Controller 1 turns the system on without a problem but sometimes will just turn off for no reason, prompting me to do a hard shut off and restart.

    2) Controller 2 doesn't even light up when you press a button. The only way to connect it is to start the system, go to the wii controller menu and do a "reconnect."

    3) I was playing Super Paper Mario today and when I was required to point the controller at the screen (to use Tippi or do an item minigame) the cursor just blinks extremely fast, like it's disconnecting and reconnecting about 50 times a second. Sometimes I can't click on things the first time if I catch it in a "disconnect" millisecond. It's as if the controller is transmitting or the reciever is recieving staggered signals instead of one continuous signal.

    Is this something I can fix myself or should I look into buying a new sensor bar?
    you answer the question yourself, it happened when you change the batteries, make sure you are using a cerrect battery and specially, since it has been a problem, not use ones. buy some new batteries, I used rechargables, but make sure you change the batteries


    "Theres is nothing impossible, just men incapable." (N/A)

    Brawl FC: 2921-8755-4852, If you add me pm me.

  7. #516
    Junior Member Zachary Moonlight's Avatar
    Member #
    25829
    Join Date
    May 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Mau
    ok, when you syncronize the wiimote, the wiimote shows it is connected to the wii? does it have only one light on? if it is, is probably the sensor bar, try putting 2 candles to see if it responds to the infrared of the candles, if it responds, something happened to the sensor bar, make sure its connected properly, and check the cable, since it is so thin, it is easy to break.... if the wiimote does not have any blue light on, hit the red button on the sd card slot on the wii and the red button behind the wiimote were the batteries are (make sure to take the batteries cap off to find red button)
    No, the problem was that it wasn't synchronizing at all, so no blue lights came on. And yeah, I did try that many times, it just didn't work for some reason. It's working now though - my last attempt at sync-ing, (which actually made it work) was when I let go of both red buttons at the same time. I just hope it doesn't happen again; I was on the verge of taking it back to the store!

    Thanks for your help though!

  8. #517
    Junior Member chimpion's Avatar
    Member #
    26023
    Join Date
    May 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    GC Memory Card Problem

    Today i had bought a Dragoncube GC Memory card 64 Mega which holds 64mb worth of space - 1019 blocks And a Wavebird Controller. The wavebird controller works fine but the wii doesn't read the memory card in either memory card ports.

    When i goto data management and select nintendo gamecube it doesn't read the memory card in either port and i can't run games as it says theres no GC memory card in slot a. So my question is whether its my system or whether its with the GC memory card itself.

  9. #518
    Mau
    Mau is offline
    WiiChat Member Mau's Avatar
    Member #
    18716
    Join Date
    Mar 2007
    Location
    Miami
    Posts
    633
    Friends
    0
    Wii Friend Code: $post[field5]
    8829-6844-1117-2743
    Quote Originally Posted by chimpion
    Today i had bought a Dragoncube GC Memory card 64 Mega which holds 64mb worth of space - 1019 blocks And a Wavebird Controller. The wavebird controller works fine but the wii doesn't read the memory card in either memory card ports.

    When i goto data management and select nintendo gamecube it doesn't read the memory card in either port and i can't run games as it says theres no GC memory card in slot a. So my question is whether its my system or whether its with the GC memory card itself.
    it could be either the wii, or the card, since you don't have other card with you, you cannot know, my suggestion, take it back and get another one, if the problem doesn't get fix, then is the wii, try to get a different brand memory card


    "Theres is nothing impossible, just men incapable." (N/A)

    Brawl FC: 2921-8755-4852, If you add me pm me.

  10. #519
    WiiChat Member 937dytboi's Avatar
    Member #
    3935
    Join Date
    Nov 2006
    Location
    Dayton, Ohio
    Posts
    92
    Friends
    0
    Wii Friend Code: $post[field5]
    0496-9037-0480-5253
    ok my wii is dead, no power light what so ever, not even a red light, last time i played the system was like 3days ago and i downloaed streets of rage 2

    Console number: 0496903704805253


    PM if you add me please


  11. #520
    Junior Member WiiProblem's Avatar
    Member #
    26117
    Join Date
    Jun 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii Freeze

    Hii people, help!

    My Wii keeps locking up and freezing even after 3 minutes of game play.

    This happens during a game and sometimes a high pitch buzz comes through the TV speakers.

    The freeze happens during games, when I enter the Mii channel and when I unplug the console to reset, the press 'A' button does not allways come up on the warning screen and it freezes again.

    The air vent doesn’t seem to be blocked and the console was only purchased six weeks ago with this error happening over the last three weeks.

    The Wii is not connected to the internet so I haven't downloaded any updates, if this is a problem can the updates be loaded onto the SD Card and loaded onto the Wii from there?

    Had no response from Nintendo any idears?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 12:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 04:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 05:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 07:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 03:46 PM

Search tags for this page

black nintendo wii faulty hardware
,
can a wii unsync itself
,
faulty wii
,
faulty wii remote
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware failure
,
wii hardware problems
,
wii remote unsyncs from wii
,

wii remotes keep unsyncing

Click on a term to search for related topics.