LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 54 of 88 FirstFirst ... 4 44 52 53 54 55 56 64 ... LastLast
Results 531 to 540 of 873
  1. #531
    Junior Member aphex187's Avatar
    Member #
    26913
    Join Date
    Jun 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Thx spellit

  2. Ads


  3. #532
    Junior Member fordinski's Avatar
    Member #
    27351
    Join Date
    Jun 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    no video

    BIG PROBLEM:

    I am unable to use my nintendo wii. had it since late january, and all of a sudden i get no video. my audio works fine, but i get absolutely no picture at all. its not the cord, tried several cords, all cords work on other wii systems. its the wii. i havent tampered with the thing, the audio/video jack looks fine, but when i plug the wii in all i get is audio. its frusterating because i cant figure out wether its firmware, or the A/V jack. does anyone out there have any ideas? PM me if youd like.

  4. #533
    umm yaa.... anybody here? chach's Avatar
    Member #
    24039
    Join Date
    May 2007
    Location
    In search of epic lulz
    Posts
    1,260
    Friends
    1
    Wii Friend Code: $post[field5]
    1185-8785-0113-8139
    Quote Originally Posted by fordinski
    BIG PROBLEM:

    I am unable to use my nintendo wii. had it since late january, and all of a sudden i get no video. my audio works fine, but i get absolutely no picture at all. its not the cord, tried several cords, all cords work on other wii systems. its the wii. i havent tampered with the thing, the audio/video jack looks fine, but when i plug the wii in all i get is audio. its frusterating because i cant figure out wether its firmware, or the A/V jack. does anyone out there have any ideas? PM me if youd like.

    send that shit back, but first try it on another tv


    Awesome sig by demonflair *_*

    Spoiler Alert!

  5. #534
    Junior Member fordinski's Avatar
    Member #
    27351
    Join Date
    Jun 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by chach
    send that shit back, but first try it on another tv
    i tried on 4 tv's

  6. #535
    Junior Member StoneyM's Avatar
    Member #
    27956
    Join Date
    Jun 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Component Video just... Died!

    What with having an HD flat panel TV, I was using my Wii with an official component output lead. I spent a while watching stuff on Youtube, went downstairs, came back up, and the screen was showing "No Signal" but I could still hear the sound from the Wii menu. The TV still works fine.

    I plugged the AV lead into the TV instead, that still works. The only thing that doesn't work is the component output, which sucks because the AV output looks really crap compared to the way it used to look.

    A side effect I've noticed is that the Wii now runs considerably cooler than it did. Whether that indicates something that generates heat has stopped working or if the Wii has to work harder to run component video, I don't know. I don't know anyone else with a TV with component-in, so I'm going to get the lead checked tomorrow. Sounds like my Wii has a serious hangover

    I suspect it may have overheated. I run it on it's side, but it's got plenty of room around it and it's on a dust-free glass surface. However, today was the hottest day of the year, complete with thunderstorms, so what with the heat and humidity, it might have been too much for the poor thing.

    Anyone else had spontaneous component output failure?

  7. #536
    Wii Owner Since 8th Dec06 brad-bot's Avatar
    Member #
    25916
    Join Date
    May 2007
    Location
    england
    Posts
    56
    Friends
    0
    Wii Friend Code: $post[field5]
    Plz can any one help
    i hav had my wii since 8th december(uk) and 2day it broke i think
    whn u turn the console on whn the health and safety screen whn i press A it makes a cracking noise and after about 30 seconds the wii menu comes up and makes a buzzing sound and everything is slow plz help

  8. #537
    Bossman Chezik's Avatar
    Member #
    28995
    Join Date
    Jun 2007
    Location
    Kansas City, Kansas
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Hey Folks,

    I love my Wii, so much that I carry it around in its little wii box everywhere I go. Sadly, the bottom fell of the box and so did the Wii. I managed to slow its descent with my foot (ow) before it got all the way to the ground, but it hit it pretty hard.

    The Wii got its top right faceplate corner a little flattened out and a small crack, but thats okay. The faceplate is now loose, it feels like I could take it off if I wanted. It does turn on and the channels all work (I don't know about the internet channel as I haven't ever gotten that hooked up) It no longer plays game discs.

    I insert a disc, the wii itself, as if from an internal speaker, beeps once, waits a little bit, and then beeps many times. The disc channel will report that it is unable to read the disc.

    What can I do? I doubt this is something covered by my warranty. What is customer service's likely response? How much/how long is repair? Is there someway to fix it myself?

    Thanks Much

  9. #538
    Junior Member samhasawii's Avatar
    Member #
    29019
    Join Date
    Jun 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Mega Annoying Problem!!

    Hi, i just bought a wii today with tiger woods 07 and it is perfect.....apart from one little anoying thing.

    When i move my cursor/pointer into one of the corners of the screen, it go's jittery when i move it around. This only happens when i move it around in one of the corners and it happens mostly in the top left corner. Its less prominent in games, but the problem still exists.

    If i go within a metre of the sensorbar, the problem is virtually non-exsistant. I have tryed everything, new batterys, re-sync, repositioning and i know about light sources and reflective surfaces.

    Please HELP ME!!

  10. #539
    Junior Member Bulletpope's Avatar
    Member #
    29326
    Join Date
    Jul 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    purchased my Wii today. I played Wii Sports for a while, worked perfectly smooth, for like 2 hours and half, I think.

    The I decided to have a look at the channels. Right after I entered the Photos Channel, mi wii remote froze. Pointer didn't show up anymore in the screen.

    I have read the troubleshooting in the manual regarding the wii remote not working carefully, and followed all the steps, including re-synchronization and nothing so far.

    It's not batteries, don't let me re-synchronize at all, nothing interferes with the signal, wii sensor bar is placed correctly and working well and everything, but wii remote just don't work, only flashes four leds for a few seconds, tried everything i can think of...

  11. #540
    No more stupid posts! gunsnroses's Avatar
    Member #
    28397
    Join Date
    Jun 2007
    Location
    K-Town, Texas
    Posts
    228
    Friends
    0
    Wii Friend Code: $post[field5]
    8487-7279-3996-8875
    led light doesnt come on when i get an email or updates
    Geaux Tigers, Saints!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 12:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 04:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 05:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 07:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 03:46 PM

Search tags for this page

black nintendo wii faulty hardware
,
can a wii unsync itself
,
faulty wii
,
faulty wii remote
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware problems
,
wii remote unsynced itself
,
wii remote unsyncs from wii
,

wii remotes keep unsyncing

Click on a term to search for related topics.