LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 7 of 88 FirstFirst ... 5 6 7 8 9 17 57 ... LastLast
Results 61 to 70 of 874
  1. #61
    CCJVQ collector RaptorZX3's Avatar
    Member #
    4232
    Join Date
    Nov 2006
    Posts
    71
    Friends
    0
    Wii Friend Code: $post[field5]
    2583-8468-6951-5861
    Quote Originally Posted by Sol_Badguy
    I have this problem: When i try to enter in any channel (Mii Channel or Photo Channel for example) the screen turns black (while it loads the channel) and never shows the channel! The Wiimote stop working too... if i mash the buttons, the 3 lights blinks and nothing happens until i reset the console all over again. This issue happened 3 times in my console and i'm very worried about it... Anyone can solve this case? I hope its just a wiimote's contact lost while in the load screen... (sorry for my poor english)
    if it happen too often, contact nintendo, tell them this and ask for a replacement system.

  2. Ads


  3. #62
    Junior Member AndyCeee's Avatar
    Member #
    6732
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi all

    My first post - but unfortunately I'm going to be adding to the list of woes you guys have been experiencing.

    My Wii worked fine (for about an hour), until I decided to Synch the additional wiimote I bought. This failed to activate, and the same process also managed to kill the factory synched one that'd been working fine.

    I've tried to re-synch the one that came with the machine many times, but the four blue lights just keep on flashing for ever (at least 5mins I tried once), until I give up. I've tried unplugging the system as suggested, but this hasn't fixed it either.

    I've been a lifelong Nintendo fanboy, and I'm chuffed at the success Nintendo are having with this new hardware, and that they are leading with innovation (not sparring with Sony and Msoft over polys and speed), but I think they've let us all down by rushing it out too early - before they'd tested it fully enough.

    I'm gutted - it looks like I'm unlikely to get a replacement before Christmas, and my kids haven't even had a chance to see it working yet - they're due from school in a couple of hours.

    If anyone's got any other ideas, I'm prepared to give them a go. Cheers!

  4. #63
    dds
    dds is offline
    WiiChat Member dds's Avatar
    Member #
    2424
    Join Date
    Oct 2006
    Posts
    263
    Friends
    0
    Wii Friend Code: $post[field5]
    call nintendo and get them to ship you a new one
    TRUE Nintendo fanboys should own an Xbox 360 just so you can play the third installment of Banjo and Kazooie

  5. #64
    Komio-Wii komio's Avatar
    Member #
    461
    Join Date
    Jun 2006
    Location
    hemet, CA
    Posts
    704
    Friends
    0
    Wii Friend Code: $post[field5]
    5990-7343-4893-9015
    hey andy cee i have had this problem i just help down the power button on this console and tried resyncing the wiimote, i was playing excite truck and when i was done playing i was going back to the wii menu and when it went back it unsynced the wiimote i was using cuz all the lights went out on it, so i pushed the A button..... nothing happened not even lights.... i tried my other wiimote, nothing either, so i changed the batteries in them, and still nothing and they are good batteries... SO i held down the power button and then turned it back on and pushed the A button and it worked, i have a feeling i am going to have to send it back eventually...because it happened when i was playing excite truck and my wiimotes always unsync themselves for some reason when im playing super monkey ball

  6. #65
    WiiChat Member Transfixed's Avatar
    Member #
    2102
    Join Date
    Oct 2006
    Posts
    144
    Friends
    0
    Wii Friend Code: $post[field5]
    Mine has frozen twice while playing WiiSports and once with Redsteel.
    wtf is the deal with this?
    They'd been testing and building this thing forever now, there's no reason why this should be happening.
    I just pray everybody's gets fixed and this is a temporary, minor glitch that gets fixed and goes away.
    How many DVD's or CD's suddenly freeze? Like none.
    THIS SHOULD NOT BE HAPPENING.
    WWW.WEARETHEKEY.NET
    WEARETHEKEY.FREEFORUMS.ORG

    Come join and help the world Evolve!

    BRAWL CODE - 3265-4747-0770
    Wii Console - 2504-6852-5346-7730

  7. #66
    Junior Member swan1's Avatar
    Member #
    6951
    Join Date
    Dec 2006
    Location
    UK
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by pitufina
    Hi.

    I purchased my Wii today. I played Wii Sports for a while, worked perfectly smooth, for like 2 hours and half, I think.

    The I decided to have a look at the channels. Right after I entered the Photos Channel, mi wii remote froze. Pointer didn't show up anymore in the screen.

    I have read the troubleshooting in the manual regarding the wii remote not working carefully, and followed all the steps, including re-synchronization and nothing so far.

    It's not batteries, don't let me re-synchronize at all, nothing interferes with the signal, wii sensor bar is placed correctly and working well and everything, but wii remote just don't work.

    Any hint here?
    Hi

    I had a similar problem, installing wii play and added an additional remote.
    Solution is to hold down both remote and console synchronise buttons at the same time and then release straightaway. After a few seconds the remote that came with the console will operate and then repeat process for second remote, third and fourth.

    I really understand how you feel and hope this helps.

    REGARDS

  8. #67
    Junior Member swan1's Avatar
    Member #
    6951
    Join Date
    Dec 2006
    Location
    UK
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by AndyCeee
    Hi all

    My first post - but unfortunately I'm going to be adding to the list of woes you guys have been experiencing.

    My Wii worked fine (for about an hour), until I decided to Synch the additional wiimote I bought. This failed to activate, and the same process also managed to kill the factory synched one that'd been working fine.

    I've tried to re-synch the one that came with the machine many times, but the four blue lights just keep on flashing for ever (at least 5mins I tried once), until I give up. I've tried unplugging the system as suggested, but this hasn't fixed it either.

    I've been a lifelong Nintendo fanboy, and I'm chuffed at the success Nintendo are having with this new hardware, and that they are leading with innovation (not sparring with Sony and Msoft over polys and speed), but I think they've let us all down by rushing it out too early - before they'd tested it fully enough.

    I'm gutted - it looks like I'm unlikely to get a replacement before Christmas, and my kids haven't even had a chance to see it working yet - they're due from school in a couple of hours.

    If anyone's got any other ideas, I'm prepared to give them a go. Cheers!
    Hi

    I had a similar problem, installing wii play and added an additional remote.
    Solution is to hold down both remote and console synchronise buttons at the same time and then release straightaway. After a few seconds the remote that came with the console will operate and then repeat process for second remote, third and fourth.

    I really understand how you feel and hope this helps.

  9. #68
    WiiChat Member nyk0n's Avatar
    Member #
    5763
    Join Date
    Dec 2006
    Location
    Calgary, Canada
    Posts
    57
    Friends
    0
    Wii Friend Code: $post[field5]
    1557-5877-5442-1060
    Quote Originally Posted by dalinkwent817
    I was about to play Trauma Center: Second Opinion for the first time. After I put the game in the console, the game title appeared normally in the Wii channel screen.

    When I tried starting the game, it sounded like the system was having a hard time loading the disc. (It was scanning, repeatedly and louder than normal.) After about 30 seconds, it game me an error screen.

    I forgot exactly what it was. So I ejected the game, restarted the system, and tried again. The second time, it loaded up perfectly. I hope this doesn't happen more often. I was wondering if this has happened to anyone else.

    I had the exact same thing happen when i got Zelda

    had Wii Sports in the drive already, powered the system on via the Wii remote saw Wee Sports in the Channel pressed eject disc came out. inserted Zelda it did not load the title screen went into channel and was still showing Wii Sports. tried to load anyways. made loud scanning noises and gave error and it wouldn't let me eject zelda.

    tried to power it off with remote and at system would turn off

    unplugged the power cord for 10 seconds plugged it back in got reconnected to Wii Conect24 and have not had issues since
    --------
    Nyk0n
    Zelda: Twighlight Princess should come with a life time supply of AA Batteries for the Wii Remote !

  10. #69
    Junior Member darrenp's Avatar
    Member #
    7126
    Join Date
    Dec 2006
    Location
    Ontario, Canada
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    1288-6210-9825-0185
    hey guys first post!
    n e ways... my wiimotes are being retarded. i'd buy a fresh batch of batteries and put them in both my wiimotes and one of them sucks the batteries way faster than the other one. it lasts probably only 3 hours while the other one goes on for 15 hours i think? a hell of a lot longer than the other one for sure.

    is anyone else having this problem?

  11. #70
    Junior Member Ralfy's Avatar
    Member #
    7288
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Can anyone confirm the normal behaviour of the blue slot light on the Wii? My light only comes on for a split second when it is turned on. The only other time it comes on is when I receive a message. I thought the light was supposed to stay on all the time, except when playing a game. I intend to call the Nintendo helpline, but wanted to check with everyone here first.

+ Reply to Thread
Page 7 of 88 FirstFirst ... 5 6 7 8 9 17 57 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 12:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 04:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 05:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 07:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 03:46 PM

Search tags for this page

black nintendo wii faulty hardware
,
can a wii unsync itself
,
faulty wii
,
faulty wii remote
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware failure
,
wii hardware problems
,
wii remote unsyncs from wii
,

wii remotes keep unsyncing

Click on a term to search for related topics.