LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Yossah's Avatar
    Member #
    63546
    Join Date
    Oct 2009
    Location
    California
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    2278-6097-8182-1228

    Wii-mote malfunction

    Hello, I've had a Wii for less than 2 years and its only been played maybe 10 times up until the end of this september. Just recently my family and I started playing it more often and after we enter a channel(The Game disc after pressing "start", after pressing start on the Mii Channel, ect) the "hand" thing dissappears and doesn't come back. We can't hit the home button and go back to the main menu, we can't play the shooting game on Wii play anymore, we cant create new Miis(The outer/side menu thing on the Mii Channel doesn't even show up, it just shows our Miis walking around.)

    Anyone know what caused this or a way to fix this? It worked fine 2 or 3 weeks ago and it just suddenly did this. We have fresh batteries, the console/remotes haven't been abused at all.

    Thank you in advance, its greatly appreciated.

    EDIT: I forgot to add that its been doing this for around a week now, we didn't think much of it, but about 20 minutes ago we couldn't create any new Miis, in which we could previously after the initial problem occurred, and that really upset us.
    Last edited by Yossah; 10-06-2009 at 09:20 PM. Reason: Left out some information.

  2. #2
    WiiChat Member WiiMN's Avatar
    Member #
    63511
    Join Date
    Oct 2009
    Location
    St. Paul Minnesota
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    4283-7752-9585-2099
    I read this on the Wii offical site under the Tech part. The 1 and 2 finger would dissapear on mine so the Tech article said to turn the wii-mote upside down and give it a hard firm tap on your other hand, knee whatever. It seems to re-align the sensor or whatever it is in there. Worked for me. I bought 2 new wii-motes and they worked good for a while and started doing this, even the one that came with the wii does it. I am happy with my wii other then the wii-mote problems it seems to have.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. wii mote malfunction
    By lebmobcrew in forum Nintendo Wii Hardware
    Replies: 1
    Last Post: 01-29-2008, 11:33 AM
  2. fake wii mote?
    By walkitout in forum Nintendo Wii Hardware
    Replies: 61
    Last Post: 07-20-2007, 04:30 PM
  3. Wii mote that came with console not working
    By ZeLdA1202 in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 05-08-2007, 09:41 AM
  4. wii mote not shooting straight
    By 2ballscrewball in forum Nintendo Wii Hardware
    Replies: 14
    Last Post: 01-25-2007, 03:59 AM
  5. Wii mote question
    By slezak12 in forum Nintendo Wii Chat
    Replies: 4
    Last Post: 01-01-2007, 07:45 PM

Search tags for this page

nintendo wii sensor mulfunction

Click on a term to search for related topics.