LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 1 of 1

Thread: Wii Problem?

  1. #1
    Junior Member kikinkids's Avatar
    Member #
    67302
    Join Date
    Jan 2010
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii Problem?

    Dear all, today I tried playing the wii resort game that involves that new wii sensor that goes on the wii remote. Funny thing is, the wii cursor would show up on the wii menu, but, as soon as you start the game, the cursor would not work period and when I would press the 'home button' on the wii remote, the cursor would still not work. I then tried playing a few other games and the same thing happened, though the buttons worked just fine. I am using a wireless wii sensor bar, but, I thought that might be the problem, so, I brought out my old one (the wired one that came with the wii) and it did the same thing. I tried doing everything to correct it (and I mean EVERYTHING as in re-positioning the sensor bar, re-calibrating the sensor bar, trying different wii remotes, new batteries, shutting off by unplugging the system, re-synching, the works) to no avail. The remotes synch up just fine and all the buttons work, just not the cursor. And, I know it is not the sensor on the wii remotes because I used a friend's wii remote which works fine on their wii but not on mine. Let me repeat one more time that it worked on the wii home, but not in the games. Any helpful advice would be most appreciated. Thanks.

  2. Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wiiconnect24 problem
    By MarkS in forum Nintendo Wii Online
    Replies: 9
    Last Post: 08-02-2009, 09:47 PM
  2. strange control problem with Genesis VC games
    By Maximo in forum Virtual Console, WiiWare and DSIWare
    Replies: 2
    Last Post: 04-08-2007, 07:56 PM
  3. wii sports problem
    By shydianna in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 01-29-2007, 12:20 PM
  4. Strange problem with Component Cable..or LCD TV Problem??
    By NightRune in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 01-06-2007, 01:40 PM