LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1
    Junior Member bradgough's Avatar
    Member #
    68552
    Join Date
    Jan 2010
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    faulty cyberbike help please

    hi my cyberbike is in manufacturer default so its normal and when i play the game say its a cycling level i pedal and turn the handle bars as you would then it cuts of completely and the cyberbike doesnt respond then when i unplug it and then plug it back in it works again :S then it cuts off after another few seconds. Im thinking its the lead but is there something im doing wrong please help and give me advice thanks alot x

  2. Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Faulty Wii No sound at all!
    By Justintimeforawii in forum Nintendo Wii Chat
    Replies: 11
    Last Post: 11-26-2011, 04:22 PM
  2. Faulty remotes
    By JOY BUDDIN in forum Introduce Yourself
    Replies: 1
    Last Post: 02-09-2008, 05:01 AM
  3. Faulty Classic Controller?
    By wrathchild in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 02-20-2007, 04:34 PM
  4. address book faulty
    By believeinapathy in forum Nintendo Wii Online
    Replies: 14
    Last Post: 12-28-2006, 08:19 AM
  5. A problem when returning faulty wii's
    By NuFLo in forum Nintendo Wii Chat
    Replies: 9
    Last Post: 12-24-2006, 10:06 PM

Search tags for this page

cyberbike help

,

cyberbike not working

,
cyberbike problems
,
cyberbike troubleshooter
,

cyberbike troubleshooting

,

wii cyberbike help

,
wii cyberbike not turning
,

wii cyberbike not working

,

wii cyberbike problems

,
wii cyberbike support
,
wii cyberbike trouble shooting
,

wii cyberbike troubleshooting

Click on a term to search for related topics.