LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    WiiChat Member fndngemo's Avatar
    Member #
    4469
    Join Date
    Nov 2006
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]

    Jittery Video Problem?

    I just got my wii today and have noticed a problem while playing Zelda. I think it may of done it on the wii menu as well, but since zelda is what I'm playing the majority of the time it is what I notice it on. Anyway, the problem is that randomly every couple second the video gets kinda jittery. It looks almost like I'm watching tv with some old rabbit ears. It's not extreme to the point where it goes to static, but it definitely is noticable. I double checked all the connections and it's still doing it. any ideas?

    UPDATE:

    When I went back to the Wii it was doing it more and more frequently, almost to a point where it was constant. After hitting the home menu and going back to the main menu of the Wii however it didn't seem to be doing it. It looks like it's only happening when playing Zelda. Does this mean it's a problem with the disc and not the system?
    Last edited by fndngemo; 12-03-2006 at 05:34 PM.

  2. #2
    Haz
    Haz is offline
    Nintendo Encyclopedia Haz's Avatar
    Member #
    4028
    Join Date
    Nov 2006
    Location
    England, UK
    Posts
    720
    Friends
    0
    Wii Friend Code: $post[field5]
    1) Try another game
    2) Check your Video cables are plugged in correctly
    3) Try unplugging and repluggin everything in (lol that's what tech support would say).
    4) If it's random, then it's unlikely to be the disc - no harm in swapping it though I guess.


    Write like a four year old and I'll treat you as such Haz, proudly supporting correct use of English and grammar on the forums.
    Think before posting Ask a dumb question and prepare to be owned.

    FYI - Internet is always a capital I. Look it up!


  3. #3
    Pondering Member NateTheGreat's Avatar
    Member #
    500
    Join Date
    Jun 2006
    Location
    A basement on the hill.
    Posts
    1,469
    Friends
    0
    Wii Friend Code: $post[field5]
    4054-9249-4284-3802
    What kind of TV and cables are you using?
    "Whatever you do may seem insignificant, but it is most important that you do it." - GANDHI


    Picture created by: NateTheGreat

  4. #4
    WiiChat Member fndngemo's Avatar
    Member #
    4469
    Join Date
    Nov 2006
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    TV is a Sony Rear Projection HDTV, using stock cables. I tried using a different input and it was still doing it, and also when I restarted the Wii and started playing Zelda it wasn't doing it, but I noticed as the game progressed it seemed to start doing it around the same time. Not sure if that's because I was at the same part or if it just means it took me the same amount of time to get there. It definitely wasn't doing it on the wii menu, but once again I'm not sure if that's because the problem resets when the system does, or because it really does only happen during specific parts of zelda.

  5. #5
    Pondering Member NateTheGreat's Avatar
    Member #
    500
    Join Date
    Jun 2006
    Location
    A basement on the hill.
    Posts
    1,469
    Friends
    0
    Wii Friend Code: $post[field5]
    4054-9249-4284-3802
    If this TV of yours is widescreen, you may want to try going into the Wii Settings and I think it's under Video or something. Make sure it is set to 16:9, instead of the default 4:3. I'm guessing this could be the problem because most likely, your TV supports widescreen and I know Zelda supports widescreen, so try that.

    If that doesn't work, perhaps take the game back and exchange it for another copy of it. If that doesn't solve the problem, I'm not sure. Perhaps calling Nintendo's customer service would help.
    "Whatever you do may seem insignificant, but it is most important that you do it." - GANDHI


    Picture created by: NateTheGreat

  6. #6
    Haz
    Haz is offline
    Nintendo Encyclopedia Haz's Avatar
    Member #
    4028
    Join Date
    Nov 2006
    Location
    England, UK
    Posts
    720
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by fndngemo
    TV is a Sony Rear Projection HDTV...
    Right I don't have a Wii yet, so I haven't been able to read the instruction manual. But from what I remember from past consoles, they don't advise using Rear Projection TVs.


    Write like a four year old and I'll treat you as such Haz, proudly supporting correct use of English and grammar on the forums.
    Think before posting Ask a dumb question and prepare to be owned.

    FYI - Internet is always a capital I. Look it up!


  7. #7
    WiiChat Member fndngemo's Avatar
    Member #
    4469
    Join Date
    Nov 2006
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    It's not a CRT based display, which is what had problems with burnin. It's a fairly new LCD based RPTV, about a year old. Specifically bought for gaming, so that isn't an issue.

  8. #8
    WiiChat Member fndngemo's Avatar
    Member #
    4469
    Join Date
    Nov 2006
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    Played Wii Sports for awhile last night, and never noticed the problem. Looks like it only happens on Zelda. Also, the randomness may not be quite as random as I thought. At one point I noticed it was only being jittery when I paused the game or used my "senses" in wolf mode.

  9. #9
    WiiChat Member NecroDemonNZXT's Avatar
    Member #
    5863
    Join Date
    Dec 2006
    Posts
    202
    Friends
    0
    Wii Friend Code: $post[field5]
    try using component cables, ur TV just might not like composite

  10. #10
    WiiChat Member fndngemo's Avatar
    Member #
    4469
    Join Date
    Nov 2006
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    I'd love to, but I can't find component cables in stock anywhere

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. The Closed Combo Video Thread
    By Splash_King in forum Smash Brothers
    Replies: 52
    Last Post: 02-11-2013, 06:56 AM
  2. Replies: 12
    Last Post: 09-29-2007, 06:41 PM
  3. Strange problem with Component Cable..or LCD TV Problem??
    By NightRune in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 01-06-2007, 02:40 PM
  4. Video Taping Video Games?
    By JerrodDRagon in forum The Lounge
    Replies: 9
    Last Post: 12-31-2006, 05:18 PM

Search tags for this page

jittery tv wii
,
jittery video image
,
nintendo wii video problem
,
video distortion wii
,
wii component jittery
,
wii picture jittery
,
wii video is jittery
,
wii video issue
,

wii video issues

,
wii video picture is shaky
,
wii video problem
,

wii video problems

Click on a term to search for related topics.