LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1
    Junior Member joesake's Avatar
    Member #
    86029
    Join Date
    Dec 2011
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Gray Screen and not recognizing EDTV (480p) connection

    My Wii has been hooked up to my HDTV through the component connection for a long time now and I've never had a problem. The screen resolution was set to EDTV (480p). Now all of the sudden the screen has no color and when I go to options and screen resolution I can only select standard. It will not let me select the 480p resolution so its basically not recognizing that connection. Has anyone had this issue before?

  2. Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Plug in the Wii and its a gray screen
    By cmpas2 in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 10-17-2010, 10:30 PM
  2. Wii screen blackouts with component video at 480p?
    By quantum543 in forum Nintendo Wii Chat
    Replies: 6
    Last Post: 11-28-2007, 08:28 AM
  3. D Gray Man
    By RivalDestiny in forum The Anime Lounge
    Replies: 2
    Last Post: 10-27-2007, 12:34 PM
  4. Problem with the Wii's 480p EDTV redsolution
    By KsMuffin in forum Nintendo Wii Hardware
    Replies: 16
    Last Post: 07-09-2007, 02:23 PM
  5. internet connection error screen!!
    By ske247 in forum Nintendo Wii Online
    Replies: 2
    Last Post: 05-12-2007, 01:49 PM

Search tags for this page

gray screen on wii
,
nintendo wii gray screen
,
nintendo wii no colour on screen
,
why would my wii connection be gray
,

wii gray screen

,
wii has no color
,
wii no color
,
wii screen no color
,

wii screen resolution

,

wii screen resolution problem

,

wii wont let me select 480p

,
wii wont let me select hdtv 480p
Click on a term to search for related topics.