LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
  1. #21
    WiiChat Member gbesta's Avatar
    Member #
    8019
    Join Date
    Dec 2006
    Posts
    115
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by domkstaa
    I disagree with this. All routers/AP claims 11mbps for b. But I really doubt you even get 6mbps throughput for b.
    11mbps is the maximum data rate. Due to overheads on the CSMA/CA protocol the maximum data rate for TCP is around 6mbps and 7mbps on UDP.

  2. #22
    WiiChat Member GreenEnvy's Avatar
    Member #
    11618
    Join Date
    Jan 2007
    Posts
    94
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by gbesta
    11mbps is the maximum data rate. Due to overheads on the CSMA/CA protocol the maximum data rate for TCP is around 6mbps and 7mbps on UDP.
    True, but even then it won't affect your gaming experience(ie ping times), and it won't likely affect downloading Nintendo content to the wii either, as I doubt Nintendo pushes out content that fast.

    Websites generally load just at fast at 2mb as they do at 10mb, it's mainly downloading large files that benefit from increased bandwidth. So if you were downloading a big file and you have 10mb cable, it would affect it. or if you copy a file from one PC on your network to the wii, or vise vera.

  3. #23
    «Wiilicious» xxwiiwiifanxx's Avatar
    Member #
    2331
    Join Date
    Oct 2006
    Posts
    162
    Friends
    0
    Wii Friend Code: $post[field5]
    5411-7888-6352-8898
    well im suprised nobody has said this(from what i have read, but try changing the channel on your router(default is 6) change to 1 or 11, this is what fixed my problem
    Need a sig

  4. #24
    WiiChat Member bannor11's Avatar
    Member #
    10005
    Join Date
    Dec 2006
    Location
    CA
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    4226-4635-5432-2030
    Quote Originally Posted by xxwiiwiifanxx
    well im suprised nobody has said this(from what i have read, but try changing the channel on your router(default is 6) change to 1 or 11, this is what fixed my problem
    Same here, ch6 was the default on my d-link router and the Wii couldn't connect with the same error. After changing it to ch11, it worked like a charm. Since everyone's default ch is 6, there could be a lot of interference depending on how many people have wireless in your area.

  5. #25
    WiiChat Member gbesta's Avatar
    Member #
    8019
    Join Date
    Dec 2006
    Posts
    115
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by GreenEnvy
    True, but even then it won't affect your gaming experience(ie ping times), and it won't likely affect downloading Nintendo content to the wii either, as I doubt Nintendo pushes out content that fast.

    Websites generally load just at fast at 2mb as they do at 10mb, it's mainly downloading large files that benefit from increased bandwidth. So if you were downloading a big file and you have 10mb cable, it would affect it. or if you copy a file from one PC on your network to the wii, or vise vera.
    Not sure how that links in with my post. domkstaa was saying AP's tout themselves as 11mbps but thinks they are more like 6mbps. I was just pointing out he is correct and the cause of it.

  6. #26
    WiiChat Member dreamcastrocks's Avatar
    Member #
    11685
    Join Date
    Jan 2007
    Posts
    83
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by xxwiiwiifanxx
    well im suprised nobody has said this(from what i have read, but try changing the channel on your router(default is 6) change to 1 or 11, this is what fixed my problem
    Yep, that worked for me too. It took about 5 minutes of research and 30 seconds of router configuration to get my Wii to connect to the internet.

  7. #27
    WiiChat Member dreamcastrocks's Avatar
    Member #
    11685
    Join Date
    Jan 2007
    Posts
    83
    Friends
    0
    Wii Friend Code: $post[field5]
    Oh,

    And my router is in "G" mode only right now, and has zero connectivity issues.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. User agreement problem. PLEASE HELP!!
    By Frack72169 in forum Nintendo Wii Online
    Replies: 29
    Last Post: 06-01-2007, 12:38 AM
  2. User Agreement
    By tbc111 in forum Nintendo Wii Online
    Replies: 20
    Last Post: 05-20-2007, 01:57 PM
  3. Wii Product User Group launch
    By wikipug in forum Nintendo Wii Chat
    Replies: 0
    Last Post: 02-22-2007, 06:41 PM
  4. User Agreement
    By seriouslysubdued in forum Nintendo Wii Online
    Replies: 1
    Last Post: 01-28-2007, 01:24 AM
  5. Come on, Nintendo!!!!!!!
    By Hurst in forum Nintendo Wii Online
    Replies: 58
    Last Post: 12-18-2006, 04:45 PM

Search tags for this page

wii 2006 802.11b/g

,

www.wepcode 11441

Click on a term to search for related topics.