LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    Junior Member McJaffa's Avatar
    Member #
    16909
    Join Date
    Feb 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    I also have the Belkin model named (7231-4) and I had the same issues, I could see the SSID but not connect. I tried all the usual adjustments then gave up and asked Belkin for online help. The first reply was a standard useless crap basically telling me to leave all encryption off etc. I replied with specific info about what I had already tried and suggested that no encryption apart from testing was a BAD idea.
    I finally got another reply which didn't fully answer all of my queries, but they specifically said to set wireless mode to 54g-LRS and turn protected mode ON.
    I did these two things and it started working straight away. I am sure I had tried both settings before , but maybe not at the same time.
    There are no firmware updates for this model, but my settings work so if you set channel to 1, wireless mode to 54G-LRS and protected mode ON it should work.
    I am using 128-bit WEP too with no problems.

  2. #12
    Junior Member fsmile's Avatar
    Member #
    17523
    Join Date
    Feb 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    thanks

    these settings work perfect after I cleared all the settings on the wii and started over, no problems! thanks.

  3. #13
    3D Artist sagema's Avatar
    Member #
    6192
    Join Date
    Dec 2006
    Location
    NY
    Posts
    1,685
    Friends
    0
    Wii Friend Code: $post[field5]
    4496-9128-1304-3457
    For my Belkin I had to access the numbers from my computer(you type in your router address in Internet Explorer), then I put the values manually into my Wii. I put in
    WLAN in SSID
    Auto Obtain IP Yes
    Auto Obtain DNS No Primary DNS with 0's for secondary
    Proxy off
    MTU Value 0, I think security was WEP.

    With all that put in I connected. Not all Belkin work with the Wii.

  4. #14
    Wii Nerd gamechaser001's Avatar
    Member #
    7118
    Join Date
    Dec 2006
    Posts
    432
    Friends
    0
    Wii Friend Code: $post[field5]
    2291-3059-0957-1397
    Same here, I have an extreme disgust for BELKIN products, I used to have a BELKIN forgot the model wireless router for internet access and whatever networking tinkering I wanted to do, my father had the same kind of router and he had problems, my first router went out so I stupidly got the same BELKIN router that my father had, I had problems with remote desktop and network printing, so then I got a new LINKSYS router and still had some problems, got a replacement and FINALLY got things to work, then i got my Wii and had minor problem connecting it, I set my wireless channel to 1 and it worked fine, when I replaced my my BELKIN router with the new LINKSYS, I gave my BELKIN router to my sister (it worked for what she needed it for and it saved money for her), when I went to her house and brought my Wii with me I had connection errors upon the first time I attempted to connect, I logged into the router and tried changing all the settings to get it to work, I tried almost everything, then I gave up, so i'm guessing your problem is in the brand, try a new router, I would perfer a LINKSYS WRT54G like somebody else said here, i'd advise to stay away from BELKIN brand products


    No spamming referral links - Further attempts at advertising will not be tolerated. kthx

    If you know anything about LEDs please put input, click on the link beliw, I can really use the help
    http://www.wiichat.com/nintendo-wii-...tml#post149729

  5. #15
    Wii Nerd gamechaser001's Avatar
    Member #
    7118
    Join Date
    Dec 2006
    Posts
    432
    Friends
    0
    Wii Friend Code: $post[field5]
    2291-3059-0957-1397
    Quote Originally Posted by timsonr
    Chaps, thanks for all the input but I have just tweaked more settings, no thanks to any feedback from Nintendo support or Belkin, and I have just connected my Wii to my Belkin F5D7231uk4 with latest firmware.

    I found that I had to turn the UPnP setting on under system settings and set the wireless mode to 54G LRS with protected and turbo modes off.

    I have just succesfully updated and now have the news channel.

    Hope this will help someone else. (will have to let Nintendo their recomended router page is wrong as well)



    Rob
    Wow, cool, i'll try that on my sister's router, it does work on my nephew's and my PSP, it just never worked on the Wii


    No spamming referral links - Further attempts at advertising will not be tolerated. kthx

    If you know anything about LEDs please put input, click on the link beliw, I can really use the help
    http://www.wiichat.com/nintendo-wii-...tml#post149729

  6. #16
    Junior Member bunnyboytomas's Avatar
    Member #
    17668
    Join Date
    Feb 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Try This

    Hi

    I have had the same problem but seem to have sorted it out.

    Go into the Wii options menu, then settings, then Internet. Click on MAC address and copy the number/letters down without the hyphens.

    Then go into your wireless router setup where you can change stuff. Its the same place you do the encryption/no encryption. Click on MAC Address Filtering and there you can add your Wii Console MAC number there, click on add and put the number in then save changes.

    You can still set up encryption too, by using the Wii connections menu, then security, type (usually WPA-PSK), then save (it will ask you for the encryption passcode). You will have to set the encryption up on the router first from the security tab in the setup router menu.

    It is best to be encrypted, I have just found out my neighbours have been using my connection for the last 8 months!!

    I hope this works for you.

    bunnyboytomas

  7. #17
    Junior Member Beachcomb's Avatar
    Member #
    69602
    Join Date
    Feb 2010
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I had the same problems linking my Wii to a Belkin router. By disabling wireless encryption on the router, the Wii worked fine. As soon as I enabled WEP on the router - error message on the Wii. Trial & error worked in the end (nintendo support are no help at all). By entering the actual HEX codes (13 pairs for 128bit WEP) without any spaces, into the Wii password box rather than the passcode 'word', the Wii connected to the router fine. I hope this helps someone out.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wireless DSL Can't Connect Wii..Hardwired OK
    By jmarkitell in forum Nintendo Wii Online
    Replies: 0
    Last Post: 01-01-2008, 02:35 PM
  2. Internet Connection Sharing w/ USB Mobile Broadband and Wireless Router
    By Adam Jaques (jay-kweez) in forum Nintendo Wii Online
    Replies: 1
    Last Post: 12-28-2007, 09:13 AM
  3. how do i connect modem to wireless router?
    By salad82 in forum Nintendo Wii Chat
    Replies: 1
    Last Post: 05-22-2007, 03:57 AM
  4. Can't connect using a LG LAM300R wireless router.
    By Wiin in forum Nintendo Wii Online
    Replies: 1
    Last Post: 12-23-2006, 08:16 AM
  5. Wireless router setup/options. Help needed
    By Pelts in forum Nintendo Wii Online
    Replies: 2
    Last Post: 12-17-2006, 08:03 PM

Search tags for this page

belkin router settings for wii u
,

belkin router to wii

,

belkin router wont connect to wii

,
belkin unavle to connect ti nentindo wii
,

connect belkin router to wii

,

connecting wii to belkin wireless router

,
how do i connect my wii to a belkin router
,

how do i connect my wii to my belkin router

,
my wii wont get wifi on my belkin router
,

wii belkin router

,
wii not connecting to belkin
,

wii wont connect to belkin router

Click on a term to search for related topics.