LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member WiiMeInLO's Avatar
    Member #
    22359
    Join Date
    Apr 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Connection Error 50100

    I can't seem to get connected. I have a Linksys WRT54G ver 6 router in mixed mode, no WEP, and have various PCs, Xbox 360, and other devices connected successfully. The Wii can see the broadcast network SSID (when I broadcast it, but I usually don't), so it can get that far, to the router. But when I set up all the networking settings, it immediately (in a fraction of a second) fails the connection test with error code 50100. I have tried channels 1 and 11 (rather than 6), to no effect. I am entering all the settings manually, not using DHCP or broadcast SSID (normally, other than the test mentioned above). I have checked and triple checked these entries and all seems correct. The Wii sits near the Xbox 360, which is successfully connected (with all the same settings except for IP) with good signal. Any ideas? Any help or suggestions much appreciated!

  2. Ads


  3. #2
    Junior Member WiiMeInLO's Avatar
    Member #
    22359
    Join Date
    Apr 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Update - no progress, really, but...

    Some info for anyone interested. I have contacted the Wii Wi-Fi support team, gone through re-enterring all those connection settings on the Wii, updated my router to the latest firmware (not much of an upgrade, but still...), and still have the same failure code: 50100. Because that error comes up quickly, the first layer of support thinks there's something wrong with the connection settings, but I've tried variations with each settings and still get the same error code. So now I have a "callback" request with the Nintendo folks, so some network expert should call within the next 5 days.

    Does no one else out there have this problem?

  4. #3
    Wicked Hot Lush Lips bonodo's Avatar
    Member #
    14505
    Join Date
    Jan 2007
    Location
    runcorn, uk
    Posts
    798
    Friends
    0
    Wii Friend Code: $post[field5]
    1262-1897-0166-8568
    I got the same problem, although i used to have a perfect connection i don't know why it has stopped.


    help me im dying help

  5. #4
    Bleach & Heroes fan. Byuakuya's Avatar
    Member #
    13437
    Join Date
    Jan 2007
    Location
    Soul Society
    Posts
    6,255
    Friends
    8
    Wii Friend Code: $post[field5]
    While you are waiting, why not try and enter your error code here and see if you can sort it out? Goodluck.

    http://www.nintendo.com/consumer/sys...rors/index.jsp

    The key to immortality is first living a life
    worth remembering. - Bruce Lee


    PSN ID: Byuakuya


  6. #5
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    You said you arent using DHCP, when entering the IP information manually did you specify the default gateway and subnet mask properly? Do you have your router configured to block access to the internet for all IPs except those you have manually allowed?

  7. #6
    Member of Wiichat WiiBad's Avatar
    Member #
    15560
    Join Date
    Feb 2007
    Location
    United States
    Posts
    848
    Friends
    0
    Wii Friend Code: $post[field5]
    Just call Nintendo, they should fix you right up.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

50100 error code wii
,
50100 wii
,

error 50100

,
error 50100 nintendo ds
,
error 50100 nintendo ds support
,
error 50100 wii
,
error code 50100
,

error code 50100 wii

,
nintendo error code 50100
,
wii 50100
,

wii error 50100

,

wii error code 50100

Click on a term to search for related topics.