LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member vjh431's Avatar
    Member #
    22644
    Join Date
    Apr 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii not connecting?

    I've tried using both the Wired Wii LAN adapter with my cable modem and a wireless router but nothing seems to work. On all occasions the Wii times out and gives me the error code of doom 52020. It's not on Nintendo's website or in the booklet so I have no clue how to diagnose this problem. Has anybody else had a similar issue and if so were you able to resolve it.

  2. #2
    WiiChat Member iantimmy123's Avatar
    Member #
    18839
    Join Date
    Mar 2007
    Posts
    55
    Friends
    0
    Wii Friend Code: $post[field5]
    I have that. I just reset the software and it works second time. Very strange.

  3. #3
    Junior Member vjh431's Avatar
    Member #
    22644
    Join Date
    Apr 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    I fixed late last night. It was the router acting up so after some trouble shooting I finally got the settings to properly work after several reboots. Very frustrating.

  4. #4
    Junior Member vjh431's Avatar
    Member #
    22644
    Join Date
    Apr 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Fixed It

    It seems it was just the router (long story... I'll make it short) and it's fixed.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts