LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    WiiChat Member DallyD's Avatar
    Member #
    10475
    Join Date
    Dec 2006
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]

    downloaded games not work HD leads

    Hi, i have downloaded some old school games to my Wii.
    They are street fighter, mario world and excite bike.
    Has anyone else noticed that they NOT work with the HD component cables, I have to reconect the composites (red, white, yellow) to play them.
    Does anyone know if this is supposed to happen or is something wrong?

  2. #2
    WiiChat Member LuzTeTT's Avatar
    Member #
    12606
    Join Date
    Jan 2007
    Posts
    121
    Friends
    0
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    It switches the signal over to play it. It goes to 576i ... or something like that ... have you tried pressing your HOME button after you hear the game's sound? It makes the signal do something. O.o; But yeah, if your TV can't adapt to the change, it won't work.
    My TV is apparently the best in hong kong, lol... it flashes and the game goes off the screen, which is fixed by pressing the HOME key. Usually the games start off by loading the HOME menu anyway so the problem was sort of fixed for me. The game could still show, it was just offset... fixed by HOME menu, as I said.

    My TV has problems with it too. For some strange reason, it won't report what the signal coming in is... it just says "% %", lol... really strange. But yeah the games won't play in 480P because they're so old... so there's signal change right after booting the game.

    I forgot to mention the refresh rates. I think it goes to 50hz... as I said my TV won't tell me... but if your TV displays 480P then it works with 60hz. That doesn't mean it'll display 50hz, though... and if it mattered, the composite cable probably wouldn't work ... depending on your TV. It might just be incompatible with component using 50hz or 576i. As I said it depends. Just try pressing the HOME button after you hear some sound and see if it works...
    Last edited by LuzTeTT; 05-04-2007 at 04:58 AM.

  3. #3
    WiiChat Member DallyD's Avatar
    Member #
    10475
    Join Date
    Dec 2006
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    ok thanks mate

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

wii excitebike tv signal

Click on a term to search for related topics.