LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33
  1. #11
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    Well now i'm scared. I'm not brill on Pc's but i have limited knowledge??

    I connected the switch cable to the back of my pc via ethernet port. I then set up connection sharing with my current internet dial up service... (i think the problem might be there.) I have broadband through tiscali which is called 'dial up'?

    Any way under that is a high speed connection thingy which i never used before and it always sais a network cable is unpluged??

    I set up the ics off the dial up conection and connected wii. I also turned off the fire wall to allow the wii acsess to the network i just set up.

    But i got the message saying the wii could not find the internet connection.

    Could it be something to do with the 'local area network' being unpluged?

    Can i make this connection with my current setup??

  2. Ads


  3. #12
    honesty is my only excuse FR3344LL's Avatar
    Member #
    24200
    Join Date
    May 2007
    Location
    WV8
    Posts
    253
    Friends
    0
    Wii Friend Code: $post[field5]
    the reason for "network cable unplugged" could be one of two things:-
    1. it's the wrong cable - if you connect a pc to another pc/console directly (pc--->pc/console) you need a "crossover" cable, and you need to give the two devices "fixed" IP addresses in the same range i.e. pc1 = 192.168.1.1 pc/console2 = 192.168.1.2

    2. this message also appears when a windows XP pc cannot locate a DHCP server....it will try for a few minutes, then give up and allocate itself an IP of 169.264.x.x which is known as APIPA (automatic private IP address).


    you need to enable ICS on the connection which is your internet connection.
    Ste

  4. #13
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    ok, so it doesn't matter about the fact that i have dial up broadband?

    or

    that there are 'network cables unpluged?'

    I need to asign correct 'ip' address for both the wii and my pc? How do i find these address? Or will the cd rom you get with the usb dongle have this info... better yet do it for me?

    And also how do i know if i have a network card?? My PC is a dell dimension and is only about a year old if that!?!?

  5. #14
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    [QUOTE=gizzavii]ok, so it doesn't matter about the fact that i have dial up Or will the cd rom you get with the usb dongle have this info... better yet do it for me?[quote]

    P.s i don't mean you do it for me... i mean the cd rom!?!

  6. #15
    honesty is my only excuse FR3344LL's Avatar
    Member #
    24200
    Join Date
    May 2007
    Location
    WV8
    Posts
    253
    Friends
    0
    Wii Friend Code: $post[field5]
    dial up broadband?

    isn't your connection set to "always on"? in the settings for ICS it has the option to allow "other users" to control the connection...

    as for your pc having a network card (NIC), it definitely has if you've been able to connect a patch or crossover cable to it.

    if your internet connection has definitely been configured to allow ICS, then i'd have thought that the supplied software that comes bundled with the USB dongle would configure the pc correctly.

    once that is done, go into the Wii internet settings and go through the wireless side of it.
    Ste

  7. #16
    Defender Of Hyrule P-Rez25's Avatar
    Member #
    22581
    Join Date
    Apr 2007
    Location
    863 FLA
    Posts
    34
    Friends
    0
    Wii Friend Code: $post[field5]
    8255-0644-9482-8172
    Quote Originally Posted by FR3344LL
    guys...

    there's no need to buy a wireless dongle. the Wii has wireless 802.11b/g (11Mbps/54Mbps) straight out of the box.

    please read through my reply to Gizzavii which gives a hyperlink to practicallynetworked.com

    you will find all the necessary information there regarding ICS.

    please be aware that you will need to assign the Wii with a "manual" IP address which falls within the same IP range as the "host" PC, which will probably be 192.168.0.1
    the Wii would need to be set @ 192.168.0.2

    subnet mask values would be 255.255.255.0 for this IP range.
    hth
    some people should really read the manual. i already had a wireless network setup and all i did was turn on my Wii follow the instructions, and in no time i had my Wii connected to the I-Net.....its flawless

  8. #17
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    Quote Originally Posted by FR3344LL
    dial up broadband?

    isn't your connection set to "always on"? in the settings for ICS it has the option to allow "other users" to control the connection...

    urm... i think so? To log on to the net at home i have to double click the network icon on screen and add my username and password.... then it sais in bottom right hand corner of screen tiscali123 now connected??

    as for your pc having a network card (NIC), it definitely has if you've been able to connect a patch or crossover cable to it.

    i have connected a crossova cable to my pc but i never saw any message say ing that it was 'connected'... nothing on the screen to say the wii was even there??

    if your internet connection has definitely been configured to allow ICS, then i'd have thought that the supplied software that comes bundled with the USB dongle would configure the pc correctly.

    once that is done, go into the Wii internet settings and go through the wireless side of it.
    Cheers for the help again.... i just can't seem to grasp this?!?!?

  9. #18
    honesty is my only excuse FR3344LL's Avatar
    Member #
    24200
    Join Date
    May 2007
    Location
    WV8
    Posts
    253
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by P-Rez25
    some people should really read the manual. i already had a wireless network setup and all i did was turn on my Wii follow the instructions, and in no time i had my Wii connected to the I-Net.....its flawless
    i'd agree with you...only if you're connecting to a router.

    apart from the fact that my linksys wrt54gs wouldn't play ball, i connected
    to my existing wifi network first time.

    but...ICS is a whole different kettle of fish. for the unitiated, it can be a bit
    of a 'mare.

    gizzavii...

    it sounds like your tiscali b/b is "always on"...what i mean by that is that you
    don't have to type your username / password each time...you just click on
    connection and you're connected, right?

    ok...i take no credit for the following information...it's lifted directly from
    the M$ website.

    On the host computer, follow these steps to share the Internet connection:

    1. Log on to the host computer as Administrator or as Owner.
    2. Click Start, and then click Control Panel.
    3. Click Network and Internet Connections.
    4. Click Network Connections.
    5. Right-click the connection that you use to connect to the Internet.
    For example, if you connect to the Internet by using a modem, right-click
    the connection that you want under Dial-up.
    6. Click Properties.
    7. Click the Advanced tab.
    8. Under Internet Connection Sharing, select the Allow other network users to
    connect through this computer's Internet connection check box.
    9. If you are sharing a dial-up Internet connection, select the Establish a dial-up
    connection whenever a computer on my network attempts to access the Internet check box
    if you want to permit your computer to automatically connect to the Internet.
    10. Click OK. You receive the following message:
    When Internet Connection Sharing is enabled, your LAN adapter will be set to use IP
    address 192.168.0.1. Your computer may lose connectivity with other computers on
    your network. If these other computers have static IP addresses, it is a good idea to set them
    to obtain their IP addresses automatically. Are you sure you want to enable Internet
    Connection Sharing?
    11. Click Yes.
    The connection to the Internet is shared to other computers on the local area network (LAN).
    The network adapter that is connected to the LAN is configured with a static IP address of
    192.168.0.1 and a subnet mask of 255.255.255.0


    I think this will work for the Wii:-

    1. Go into Wii Options
    2. Go into Wii Settings
    3. Select "internet"
    4. Choose "connection 1"
    5. Select the "wired connection"
    6. Next, it'll initiate a connection test...click OK
    7. You should see an error message...ignore it and click ok
    8. Select "change settings"
    9. Highlight the "wired" connection
    10. Press the > key until you see the "Auto-obtain IP" screen
    11. Click "NO"
    12. Click on "advanced"
    13. in the IP box, key in 192.168.0.2
    14. in the subnet box, key in 255.255.255.0
    15 in the default router box, enter 192.168.0.1
    16. click "confirm" etc.

    you *might* have to enter DNS values too...this is exactly as above, scroll
    across the internet options until you see "Auto-obtain DNS"..click on "NO"
    then "advanced". In the promary DNS value box, type 192.168.0.1
    ignore the secondary DNS..it's not required.

    click "confirm etc to see if the test connects.

    you might want to try the test with the crossover cable and the straight
    through ethernet cable.

    let me know how you get on.
    Ste

  10. #19
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    Once again brilliant info thanks very much indeed. Sorry about the rude delay in answering my computer would not let me log in for some reason yesterday eve!?!?

  11. #20
    "you'll never walk alone! gizzavii's Avatar
    Member #
    24307
    Join Date
    May 2007
    Posts
    109
    Friends
    0
    Wii Friend Code: $post[field5]
    1429-3471-7810-2494
    I'll try all this tonight.... been busy watching Liverpool lose last night

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

does your lan adapterneed to plug into the wii and the roter box

Click on a term to search for related topics.