LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Ubuntu is Linux for dummies hehe. You can get a livecd that runs the OS without needing to be installed on a hard drive. You could use it to create an access point to play your Wii with.

    Did you install the new drivers from the Asus site? I went to the driver page for your motherboard (slot am2) and there are Wireless drivers for Vista 64 released in November. It might reenable the access point function.


    Honestly this is all a hack. You should use a real access point for best results.

  2. #12
    WiiChat Member G3n0cide's Avatar
    Member #
    23800
    Join Date
    May 2007
    Location
    Australia
    Posts
    41
    Friends
    0
    Wii Friend Code: $post[field5]
    3892-2269-1758-4620
    well im kinda strapped for cash at the moment, getting a new car coz mines kind of dieing with that said... i was looking on the asus site for the newest drivers and i'm not sure if my gf's bro got the right ones.. so i'm going to try and get the latest ones - if it doesn't work when i get these... *puts on arnies voice* I'll Be Back

    Edit: there is drivers that were released on the 11/5/07 which im now about to install - i think i may have been using the ones you just listed though

    Edit 2: Maybe a mod could sticky this thread if there isn't already one just incase other people need help with this issue!
    Last edited by G3n0cide; 06-07-2007 at 11:35 PM.


    Currently Own: Wii Sports, Wii Play, Legend of Zelda: TP, Mario Strikers Charged, Mario Party 8
    Waiting on:Metroid Prime 3: Corruption, Super Mario Galaxy, SSBB,

    Feel free to add me on your wii! Details can be found below my avatar and remmember to msg me your details if you add me!

  3. #13
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by G3n0cide
    well im kinda strapped for cash at the moment, getting a new car coz mines kind of dieing with that said... i was looking on the asus site for the newest drivers and i'm not sure if my gf's bro got the right ones.. so i'm going to try and get the latest ones - if it doesn't work when i get these... *puts on arnies voice* I'll Be Back

    Edit: there is drivers that were released on the 11/5/07 which im now about to install - i think i may have been using the ones you just listed though

    Edit 2: Maybe a mod could sticky this thread if there isn't already one just incase other people need help with this issue!
    re:cash - I suggested an Ubuntu livecd because its free!

    re:drivers - November of 2006 (be sure to get the right one, 32bit or 64 bit)

    re:sticky - Access point mode on a wireless adapter is pretty rare, I doubt anyone else would have this feature. You were just lucky!

  4. #14
    WiiChat Member G3n0cide's Avatar
    Member #
    23800
    Join Date
    May 2007
    Location
    Australia
    Posts
    41
    Friends
    0
    Wii Friend Code: $post[field5]
    3892-2269-1758-4620
    so your suggesting using the 2006 drivers as opposed to the 2007 drivers?

    Edit: well i did get the 2006 ones and they are the asus ones (the later versions are from realtek or something? or am i just stupid - probably) but upon opening the install wizard it says installation failed - GG... Any help ciper?
    Last edited by G3n0cide; 06-07-2007 at 11:56 PM.


    Currently Own: Wii Sports, Wii Play, Legend of Zelda: TP, Mario Strikers Charged, Mario Party 8
    Waiting on:Metroid Prime 3: Corruption, Super Mario Galaxy, SSBB,

    Feel free to add me on your wii! Details can be found below my avatar and remmember to msg me your details if you add me!

  5. #15
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by G3n0cide
    Edit: there is drivers that were released on the 11/5/07 which im now about to install - i think i may have been using the ones you just listed though
    So are the drivers you see from november fifth of 2007 or may eleventh 2007?

    Either way I suggest using the latest driver available for your specific build of windows. I cant remember the date right now and I really don't like the Asus site. I have an older asus MB and it drives me nuts when trying to find drivers so I usually just get them elsewhere. Most of the time you can get drivers for other systems that are way newer and hack them to work because Asus is damn slow to update things (sometimes they never do)

    As a side note, I have a pcmcia NIC with the same chipset as your motherboard. Im going to try and hack your drivers to work on my card so I can use the SoftAP function

  6. #16
    WiiChat Member G3n0cide's Avatar
    Member #
    23800
    Join Date
    May 2007
    Location
    Australia
    Posts
    41
    Friends
    0
    Wii Friend Code: $post[field5]
    3892-2269-1758-4620
    Quote Originally Posted by ciper
    So are the drivers you see from november fifth of 2007 or may eleventh 2007?

    Either way I suggest using the latest driver available for your specific build of windows. I cant remember the date right now and I really don't like the Asus site. I have an older asus MB and it drives me nuts when trying to find drivers so I usually just get them elsewhere. Most of the time you can get drivers for other systems that are way newer and hack them to work because Asus is damn slow to update things (sometimes they never do)

    As a side note, I have a pcmcia NIC with the same chipset as your motherboard. Im going to try and hack your drivers to work on my card so I can use the SoftAP function
    Cool - goodluck with the hacking, i spose that will help you better understand what the f*** it is i have to do to get it to work again.

    That aside, im guessing ure American, or atleast not from Australia. By the 11/5/07 i meant the 11th of May 2007 where as for you it would've meant the 5th of November 2007 - correct me if im wrong.

    Well i'll keep trying, anyone else who would like to pitch in info go right ahead, i'll be checking back


    Currently Own: Wii Sports, Wii Play, Legend of Zelda: TP, Mario Strikers Charged, Mario Party 8
    Waiting on:Metroid Prime 3: Corruption, Super Mario Galaxy, SSBB,

    Feel free to add me on your wii! Details can be found below my avatar and remmember to msg me your details if you add me!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

connect wii to internet no access point
,
i wii cant find my access point
,
my wii is asking for access point
,
nintendo wii not finding access point
,
no access point found on wii
,
no access point was found
,
why wont my wii find my access point
,

wii cant find access point

,
wii cant find my access point
,

wii no access point was found

,
wii won't find access point
,
wii won't find my access point
Click on a term to search for related topics.