LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    WiiChat Member lsarabethl's Avatar
    Member #
    29713
    Join Date
    Jul 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]

    Error 52030, Can't Connect!

    I've got a linksys WRT54G version 2, brand new Wii. The Wii finds the SSID of my network, it accepts the WEP key no problem, broadcasting in mixed, have tried both channels 1 and 11, MAC filtering off, according to the Wii a good signal (green), but when it comes to the connection test it fails with error 52030, which is not listed in the nintendo database. I have tried assigning a static IP to no avail, I get error 52230. We don't have a cordless phone or any cordless keyboards/mice, although we do live in an apartment complex with no less than 10 other available networks. Wondering if that is causing too much interference?? I've gone through the nintendo help website at great length and have tried all that they have to offer with no progress. Is there a support number for them? Am I forgetting to check any of my settings? I see the the router is supported, as others have posted successful outcomes with this particular router on this forum. What am I missing???

  2. #2
    WiiChat Member Rosbaughcr's Avatar
    Member #
    21689
    Join Date
    Apr 2007
    Posts
    149
    Friends
    0
    Wii Friend Code: $post[field5]
    7466-2556-3307-9977
    I have the same router. I don't remember if it was Nintendo or Linksys I called, but one of them was very helpful in setting it up.

  3. #3
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    On your Wii, have you tried setting the MTU to 1500?

  4. #4
    WiiChat Member lsarabethl's Avatar
    Member #
    29713
    Join Date
    Jul 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    Yes, thanks for the suggestion though! Changing the MPU hasn't helped either. As a random sidenote, I was able to connect last night using my neighbor's wireless network with no problems at all, how odd! Something's up with my router apparently...

  5. #5
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    WRT54G v2 should still be Broadcom chip based and it should work. What firmware are you using? Do you have problem with other devices connecting to it? I am using dd-wrt on most of my Broadcom based routers. Check it out here. Download link on this page.
    Last edited by billcsho; 07-10-2007 at 10:56 AM.

  6. #6
    WiiChat Member Xiphos's Avatar
    Member #
    28446
    Join Date
    Jun 2007
    Posts
    19
    Friends
    0
    Wii Friend Code: $post[field5]
    Lol, i get the exact same error code. I got the WGR614.

    Is your wii a good length away from your router?

  7. #7
    WiiChat Member lsarabethl's Avatar
    Member #
    29713
    Join Date
    Jul 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]

    Problem Solved

    I can't explain it, but I was messing around with it tonight and I fixed it. I was doing every possible combination of settings I could think of and here's the one that succeeded: broadcast mode B, WEP disabled. With the WEP disabled I was nervous about security so I set a MAC filter that included the Wii and our computers and viola - no more stealing my neighbors connection to get the Wii online and no neighbors accessing my network, and a functional Wii Thanks all for the help and ideas. I guess sometimes you just have to try every possible combination...

  8. #8
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    How is the error not listed in the database if I found it on my first try?
    http://www.nintendo.com/consumer/sys...i&locale=en_US

  9. #9
    WiiChat Member lsarabethl's Avatar
    Member #
    29713
    Join Date
    Jul 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    That's quite interesting, because when I search that code I still get this:
    http://www.nintendo.com/consumer/sys...i&locale=en_US
    Odd.
    Anyways, the suggestions are similar, and what actually fixed my problem is not listed (turning off the WEP)
    Again, that's odd.

  10. #10
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Turning off WEP isn't fixing the problem.

    Thats like saying "I ran out of gas and fixed the problem by walking"

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

52030 netflix
,

error 52030

,

netflix 52030

,

netflix error 52030

,
netflix error code 52030
,
netflix wii error code 52030
,
wii connection error 52030
,

wii error 52030

,

wii error code 52030

,
wii internet connection error 52030
,
wii netflix error 52030
,
wii netflix error code 52030
Click on a term to search for related topics.