LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Junior Member InkLeach's Avatar
    Member #
    31458
    Join Date
    Aug 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Someone Please Help (internet probs)

    Hey,
    I've been trying to get my Wii online ALL FREAKIN DAY!..but i just aint havin any luck at all,its startin to totally frustrate me.
    I bought the Lan Adapter,plugged it into the back of my wii,connected my Crossover cable from the back of my PC into it an was hoping for a miracle.

    I dont have a router but managed to get connected to xbox live using the method of internet sharing (windows 98...i think)..i was hoping i could do something similar with the wii and i read on some forums of people doing it this way.
    I keep getting error message 51420,it think it is,but cant think what else to do,does anyone have a solution to this?any help would be amazing!

    (my setup is...Modem into USB port of Pc and Crossover from ethernet port to Wii lan adapter)

    Thanks
    Ink

  2. Ads


  3. #2
    Pain in the ass. OmegaForte's Avatar
    Member #
    31453
    Join Date
    Aug 2007
    Posts
    68
    Friends
    0
    Wii Friend Code: $post[field5]
    1862-1014-7263-2520
    Using your modem VIA USB isn't very smart, but if that's all you got, do it. But all you need to do is select both connections in your "My Network Connections" of your XP, dunno about vista, but just select both and rightclick them, choose bridge connections, and that should be all you need to do.

    Edit:// And now that I read you're running windows 98, you're SOL and JWF'd. I haven't used 98 since '98.
    *Insert wit here*

  4. #3
    No more stupid posts! gunsnroses's Avatar
    Member #
    28397
    Join Date
    Jun 2007
    Location
    K-Town, Texas
    Posts
    228
    Friends
    0
    Wii Friend Code: $post[field5]
    8487-7279-3996-8875
    haha i havent used 98 since 98 hey man hope that helps anyway i hope ya get ya wii connected goodluck
    Geaux Tigers, Saints!

  5. #4
    Lucozade Addict Nicko's Avatar
    Member #
    31085
    Join Date
    Jul 2007
    Location
    Sheffield, England
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    4920-8914-1571-5576
    Possibly a stupid question but have you set up the connection in the Wii settings menu? It's just that from reading your post it sounded like you've just plugged the cable in and done nothing else although I'm probably miscalculating.

  6. #5
    Junior Member InkLeach's Avatar
    Member #
    31458
    Join Date
    Aug 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    hey,yeah its not windows 98 at all,im a freakin moron..it is XP and i dont even know why i thought it was 98.i tried goin thro all the settings on the wii,manually entering all the info too,no luck...bummer..al try what you said OmegaForte

  7. #6
    Lucozade Addict Nicko's Avatar
    Member #
    31085
    Join Date
    Jul 2007
    Location
    Sheffield, England
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    4920-8914-1571-5576
    If it's XP then, have you made sure that you've set up a home network with your Wii on? If not, go to Control Panel and click on the "Home Network Wizard". It's pretty self explanatory from there.

  8. #7
    Pain in the ass. OmegaForte's Avatar
    Member #
    31453
    Join Date
    Aug 2007
    Posts
    68
    Friends
    0
    Wii Friend Code: $post[field5]
    1862-1014-7263-2520
    You can always get ahold of me on my MSN, it's in my profile.
    *Insert wit here*

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

wii internet probs

Click on a term to search for related topics.