LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member Wingsy's Avatar
    Member #
    35824
    Join Date
    Oct 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Secrets to Netgear WPN824 Wi-Fi Router

    To make a very long story short, this is what I did to my Netgear router to make it finally work with my Wii. Maybe someone with a similar setup & problem will find this helpful.

    Using a browser on your Mac or PC, enter "http://192.168.1.1" into the URL to get into the router. Once you get into the router's web server, use "admin" for user name and leave the password blank. (This will work unless someone has changed it from the default.)

    In the left column, click "WAN Setup". Note the "MTU" value.

    In the left column, click "Wireless Settings". For the Wireless Network:Mode setting, insure that "g only" is selected, and change the channel from 6 to 11. If you changed anything, be sure to click the "Apply" button at the bottom before leaving this screen.

    Go back to your Wii and go to network settings. I don't have a Wii in front of me right now and my memory isn't all that great, so I can't tell you how exactly to get to it, but what you're looking for is a Wii screen that shows the "MTU" number. Poke around... you'll find it. Change the MTU to the number you noted from your router. (My MTU in the Wii was "0" and I changed it to "1492".)

    Once I did these things my Wii passed the connection tests, and I downloaded the updates and browsed around for a bit on the web, so it seems to be holding a connection.

    Hope this helps someone.

  2. #2
    SSBB Name = JAA! phillepino's Avatar
    Member #
    35184
    Join Date
    Oct 2007
    Location
    SACTOWN
    Posts
    735
    Friends
    0
    Wii Friend Code: $post[field5]
    5481-6878-4567-7796
    thanks i got the same router as you!

    hopefully nothn troublesome will I encounter as i install this router...

    If there is, ill drop by and look at ur tips ^^

  3. #3
    Junior Member cougfamily's Avatar
    Member #
    44937
    Join Date
    Jan 2008
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I have the same router as you and read on the Nintendo website that this particular router will not work with wii wi-fi unless you disable the firefall. Did you have to do this? Or are you saying that your "hint" is the way around that problem? Thanks for your help.

  4. #4
    WiiChat Member chsoriano's Avatar
    Member #
    3018
    Join Date
    Nov 2006
    Location
    College Station, TX
    Posts
    40
    Friends
    0
    Wii Friend Code: $post[field5]
    2361-7492-7880-5734
    I have this router, and you don't have to disable the firewall, in fact I've never had to change the MTU settings to make it work either.

    As for changing the channel to 11, that has helped in my case, it seemed to make the connection faster.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

connect to wii through netgear
,
connect wii to netgear 46 dgn2200v3
,

how to change channel on netgear wpn824n

,
how to connect the wii to the wifi using netgear
,

how to make my netgear router faster

,

make my netgear router faster

,

netgear router and wii

,

netgear settings for wii

,
netgear wireless router 7500 how to change password for wii fi
,
wii and netgear router
,
wii doesnt recognize netgear router
,
wii mtu goes baack to 0?
Click on a term to search for related topics.