LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    Canadian/Gamer for life thas's Avatar
    Member #
    34017
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    1,105
    Friends
    7
    Wii Friend Code: $post[field5]
    4614-1471-6665-4276

    is anyone else having problems with ...

    the nintendo wifi usb connector. well i am and its really ticking me off.. i just want to make sure if im the only one, then i have to find a way to fix this problem. nintendo said it was discontinued for awhile. so you see why i had to ask this.

  2. #2
    Long Time Brawler Jinn K's Avatar
    Member #
    36670
    Join Date
    Oct 2007
    Location
    Atlanta. Georgia
    Posts
    111
    Friends
    0
    Wii Friend Code: $post[field5]
    2095-4618-4329-6127
    Quote Originally Posted by thas
    the nintendo wifi usb connector. well i am and its really ticking me off.. i just want to make sure if im the only one, then i have to find a way to fix this problem. nintendo said it was discontinued for awhile. so you see why i had to ask this.
    I'm within the same boat as you. I have had this thing for 3 weeks now. Up until a day ago this thing was working fine then all of a sudden it stopped working for no reason. I have noticed that the Wifi symbol at the bottom right screen has also disappeared and that the USB no longer lights up. I have tried reinstalling the software and the USB. I had it working today, all day, but then it stopped working again. This time after I was online with the Wii. I don't understand this damn thing. Does anyone know of another USB device that might work a little bit better without the software crap. Something that it can just pick up without permission? Any information would be helpful.

    Oh yeah! The USB device also gets a little hot. I don't know if that is normal. The USB asks for 400mHz but my computer gives out 500mHz. So that should be ok, I guess.
    ~Jinn Kawabata
    CFO and Public Relations of Uruhara Cosplay

  3. #3
    WiiChat Member YOWORD's Avatar
    Member #
    36852
    Join Date
    Nov 2007
    Location
    NY
    Posts
    202
    Friends
    0
    Wii Friend Code: $post[field5]
    5662-4093-3200-8333
    i got it and i haven't gotten problems from it

    i have been playing mario strikers online happily

  4. #4
    Long Time Brawler Jinn K's Avatar
    Member #
    36670
    Join Date
    Oct 2007
    Location
    Atlanta. Georgia
    Posts
    111
    Friends
    0
    Wii Friend Code: $post[field5]
    2095-4618-4329-6127
    How long have you had your USB connector YOWORD?
    ~Jinn Kawabata
    CFO and Public Relations of Uruhara Cosplay

  5. #5
    WiiChat Member YOWORD's Avatar
    Member #
    36852
    Join Date
    Nov 2007
    Location
    NY
    Posts
    202
    Friends
    0
    Wii Friend Code: $post[field5]
    5662-4093-3200-8333
    for a month now

  6. #6
    Long Time Brawler Jinn K's Avatar
    Member #
    36670
    Join Date
    Oct 2007
    Location
    Atlanta. Georgia
    Posts
    111
    Friends
    0
    Wii Friend Code: $post[field5]
    2095-4618-4329-6127
    Thats about how long I have had mine. Then all of a sudden it's just a piece of plastic. Did you do anything special or did you do just a normal install?
    ~Jinn Kawabata
    CFO and Public Relations of Uruhara Cosplay

  7. #7
    "And the food? Good?!" BigORhyme's Avatar
    Member #
    34621
    Join Date
    Sep 2007
    Location
    Raleigh, NC
    Posts
    366
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Jinn K
    Oh yeah! The USB device also gets a little hot. I don't know if that is normal. The USB asks for 400mHz but my computer gives out 500mHz. So that should be ok, I guess.
    It's totally normal for it to get quite hot, hotter than I'd expected it to get.

    I got myself a refurbished one about a month and a half ago, and it works like a charm. Sometimes I have to restart my computer for the Wii to connect, but other than that I don't have any problems.
    Have you recently moved your Wii, your computer, or installed any other electronics in your house that might produce radio waves?
    I tend to get on around 8 o'clock PM Eastern time, and mostly play until I get too drunk.

    Quote Originally Posted by King Lain
    "...and not just any challenge, I want to face you in the nude!!!!"
    Strikers FC: 356595-967869
    Name: Big O

    The Carolina Panthers are: 6-9
    Next week: at Tampa Bay ()

  8. #8
    WiiChat Member YOWORD's Avatar
    Member #
    36852
    Join Date
    Nov 2007
    Location
    NY
    Posts
    202
    Friends
    0
    Wii Friend Code: $post[field5]
    5662-4093-3200-8333
    to install it i did what the book said put the cd in install it and connect the usb connector and thats it

  9. #9
    Long Time Brawler Jinn K's Avatar
    Member #
    36670
    Join Date
    Oct 2007
    Location
    Atlanta. Georgia
    Posts
    111
    Friends
    0
    Wii Friend Code: $post[field5]
    2095-4618-4329-6127
    Well, I just reinstalled the bloody thing again...and it works! (For now.) I have not moved anything nor installed anything new within the home. I will just have to see how long this will last.
    ~Jinn Kawabata
    CFO and Public Relations of Uruhara Cosplay

  10. #10
    Canadian/Gamer for life thas's Avatar
    Member #
    34017
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    1,105
    Friends
    7
    Wii Friend Code: $post[field5]
    4614-1471-6665-4276
    mine still doesnt work. i updated it to 1.06. could that be the problem? i keep reinstalling it and tried every troublshooting thing that the nintendo support site told me to. still doesnt work. connects for like 10 seconds and thats it.

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts