LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Mii-n00b dotcom4179's Avatar
    Member #
    42235
    Join Date
    Dec 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Netgear WNR834B Problems

    My router is, as the title says, a Netgear WNR834B. I have it setup with WPA-PSK [TKIP] security and a passphrase 8-characters & numbers long. My laptop, which I'm typing this on, can easily connect to the Wii.

    I go to the Connection Settings, click Wireless, click Search for an Access Point and it finds my router. I select that one, and click on the empty whitebox and type in my passphrase exactly as it's set. I confirm all that and say OK to test the connection. It sits there "testing" but eventually comes up with a 51230 error.

    I've tried assigning it an IP myself using the MAC address for my Wii but that didn't work either


    PLEASE someone help me! I can't figure this out and it's driving me NUTS!!! I'm not really this stupid and I have NO clue what I'm doing wrong!! :/

    Thanks to anyone who responds!!

  2. #2
    Pwnage Master LiquidD's Avatar
    Member #
    37610
    Join Date
    Nov 2007
    Location
    Indianapolis, IN
    Posts
    508
    Friends
    0
    Wii Friend Code: $post[field5]
    6555-2844-7958-4986
    Turn off security because you don't want that on and change the channel to 11 if you already don't have set to 11.
    Say if it worked or not.
    Last edited by LiquidD; 12-24-2007 at 09:17 PM.
    Spoiler Alert!

  3. #3
    Junior Member Lono's Avatar
    Member #
    43655
    Join Date
    Dec 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Goofers McWaxalot

    I have the same router, same settings exactly and i've got the same problems. I have really limited connectivity. I'm thinking it might be a problem with the Wii antenna. Have you tried moving the router closer to the Wii? That'll be my next step.

  4. #4
    No.1 Smurf Wii_Smurf's Avatar
    Member #
    6200
    Join Date
    Dec 2006
    Location
    Manchester
    Posts
    3,952
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Turn off Security
    Set firewall to 'On' and DON'T tick 'Don't allow exceptions'
    Should work



    No Longer Have A Wii


  5. #5
    Pwnage Master LiquidD's Avatar
    Member #
    37610
    Join Date
    Nov 2007
    Location
    Indianapolis, IN
    Posts
    508
    Friends
    0
    Wii Friend Code: $post[field5]
    6555-2844-7958-4986
    Quote Originally Posted by Wii_Smurf
    Turn off Security
    Set firewall to 'On' and DON'T tick 'Don't allow exceptions'
    Should work
    They're talking about a router. Last time I checked, these routers don't have firewalls.
    Anyways, just turn off the security. You don't need it and it will work.
    Spoiler Alert!

  6. #6
    Junior Member Lono's Avatar
    Member #
    43655
    Join Date
    Dec 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Netgear Security

    I found limited success with disabling the SPI firewall on the router. After some research i found that this feature is causing the bulk of problems with netgear equipment. Personally, i feel wireless security is super important. I'd advise against running an unsecure LAN for whatever reason. (SPI is rad, but not 100% necessary) Signal strength is still the biggest problem i'm facing with the Wii and router. I've found that if i stick the wii inside a metal bowl i can boost the signal up a bar. It's an old trick that works ok.

  7. #7
    No.1 Smurf Wii_Smurf's Avatar
    Member #
    6200
    Join Date
    Dec 2006
    Location
    Manchester
    Posts
    3,952
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Quote Originally Posted by LiquidD
    They're talking about a router. Last time I checked, these routers don't have firewalls.
    Last time I checked PC's Do



    No Longer Have A Wii


  8. #8
    Junior Member Lono's Avatar
    Member #
    43655
    Join Date
    Dec 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Wii_Smurf
    Last time I checked PC's Do
    Firewall's exist in both the windows software and in the router itself. SPI firewall in the netgear router examines all incoming packets and denies them entry if they are extraordinarily large. It's a really cool feature.

  9. #9
    Mii-n00b dotcom4179's Avatar
    Member #
    42235
    Join Date
    Dec 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    The problem was the security options. I refused to turn OFF security because.. well .. that's crazy :P

    What I DID do though was... I switched to WPA2, and put in my password. Turned on my Wii, let it detect the network, put in the password and BOOM it worked


    So .. for those that have this router, there's the solution that *I* found that works for me.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

netgear wii problems

,
netgear wnr8348
,
netgear wnr834b problems
,
wii netgear problem
,
wii netgear wndr400
,
wii netgear wnr834b
,
wii to netgear problems
,
wnr8348
,
wnr834b firewall
,
wnr834b wii
,
wnr834b windows 7
,
wnr834bv2 wii
Click on a term to search for related topics.