LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Junior Member ORiain's Avatar
    Member #
    42692
    Join Date
    Dec 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    WI - FI problems

    a couple of months back my wii stopped workin properly with my wi fi connection(it use to work fine), usually it can see the access point fine and connects but it never wants to stay connected and usually when it does its only for a couple of minutes. any ideas?

  2. #2
    Moderator FR.'s Avatar
    WiiChat Moderator
    Member #
    17282
    Join Date
    Feb 2007
    Location
    Connecticut
    Posts
    2,244
    Friends
    3
    Wii Friend Code: $post[field5]
    4253-4708-4555-0363
    Even though the connection is being picked up by the Wii, it (the connection) is probably weak causing you to be disconnected from the internet or Wi-Fi. Try moving the access point and/or Wii closer to each other if possible.
    2008 Jaguar XKR Portfolio

    WiiChat Auto Enthusiast

    Forum Moderator - [PM]

  3. #3
    Junior Member ORiain's Avatar
    Member #
    42692
    Join Date
    Dec 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    they are and always have been right next to each other

  4. #4
    Moderator FR.'s Avatar
    WiiChat Moderator
    Member #
    17282
    Join Date
    Feb 2007
    Location
    Connecticut
    Posts
    2,244
    Friends
    3
    Wii Friend Code: $post[field5]
    4253-4708-4555-0363
    If it has worked in the past, then there might be a problem with the router (source of connection). Check to see everything is set up and working correctly with the router.
    2008 Jaguar XKR Portfolio

    WiiChat Auto Enthusiast

    Forum Moderator - [PM]

  5. #5
    Junior Member ORiain's Avatar
    Member #
    42692
    Join Date
    Dec 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    yeah its absolutely fine, im usin me laptop wireless right now and the laptop has worked fine while the wii has gone to shite

  6. #6
    WiiChat Member Adam Jaques (jay-kweez)'s Avatar
    Member #
    18156
    Join Date
    Feb 2007
    Location
    Alexandria, Louisiana, USA
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    8557-0345-1860-1697
    Have you tried clearing the wii connection settings and creating a new connection. I know it sounds craz, but anythings worth a shot

  7. #7
    Junior Member ORiain's Avatar
    Member #
    42692
    Join Date
    Dec 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Adam Jaques (jay-kweez)
    Have you tried clearing the wii connection settings and creating a new connection. I know it sounds craz, but anythings worth a shot

    i have indeed and nothing :P

  8. #8
    WiiChat Member NarutoRulz's Avatar
    Member #
    44119
    Join Date
    Dec 2007
    Location
    Tennessee
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    I have the same problem man and I kinda figured out what the problem is when ever my mom gets on the home phone my connection is gone and its wierd that a phone could do that mybe ur mom gets on the phone and the connection goes away that's what the problem might be it still does it a little though not much as it was before hope my comment helped

  9. #9
    Junior Member Bizarro's Avatar
    Member #
    44564
    Join Date
    Jan 2008
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    I have the same problem except mine takes like 4-5 hrs till it stopps working. Even the internet for the pc goes down eventhough it says it is active through the router lights. I updated firmware and still nothing.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts