LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 31
  1. #21
    ₪ ۩ ₪ vagrant's Avatar
    Member #
    2707
    Join Date
    Nov 2006
    Location
    Cedar Rapids, Iowa
    Posts
    3,249
    Friends
    0
    Wii Friend Code: $post[field5]
    8573-5327-9660-0097
    If is WEP encrypted(your router that is) then try disabling WEP and doing it. If it works then, I'd recommend trying one of the different generated keys from your passphrase.

    Dreamcast Fan Fo Lyfe

  2. Ads


  3. #22
    Junior Member getmusictiger's Avatar
    Member #
    5181
    Join Date
    Nov 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    i think i may have found a solution

    i could not get the wifi to work at all and kind of gave up but just tried it again today but did something different this time. in my router all of my settings are in caps, so when i enetered my router info to the wii, i selected caps lock. i think this does something weird to the numbers, even though they dont look anything, as if you have numbers in your ssid or passkey, caps lock messed it up. i just verified this now, by using only the shift key for entering in letters, and it connected the first time after that at high speed on a g speed us robotics router

  4. #23
    Add me and i'll add you! intekmdma's Avatar
    Member #
    4854
    Join Date
    Nov 2006
    Location
    California
    Posts
    726
    Friends
    0
    Wii Friend Code: $post[field5]
    0938-8888-9063-3805
    Quote Originally Posted by DragonM3D
    I, along with numberous others, are getting Error Code: 51330 or 51331 when trying to test a new wireless connection. I can connect to another wireless router in the area thats not secured, but not mine! Anyone able to figure this out?
    remember that the key has to be exactly how it looks like... IE... if it's in all lower case, then is has to be lowercase, most likely it is all upercase. try that

  5. #24
    Junior Member Xanced's Avatar
    Member #
    6162
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    My problem.
    Us robotics 8011 wireless router. Sitting in the same room as the Wii.
    Wii detects access point with full bars, after applying settings correctly ( wep, MAC address filtering, assign it an IP) wont connect.

    I tried resetting the damn router to factory defaults, STILL no connection, at testing just gives 51330 error.

    And Since nintendo gives in insight into wtf it means, im lost. since it cant connect with absolutly no settings changed, wont even work if i reset the router, then just assign it a IP address, with no wep. Tried changeing channel from 11 to 1, 5,6,7 and still nothing.

    The 8011 is only a B router, so no problem with b/g settings.

    anyone have ANY ideas, im very familiar with routers and technology, and i tried EVERYTHING i can think of.

  6. #25
    Wii-tard nokia's Avatar
    Member #
    6686
    Join Date
    Dec 2006
    Location
    Australia
    Posts
    20
    Friends
    0
    Wii Friend Code: $post[field5]
    i had 52130 after manually entering my connection settings. After coming here i figured out i'd missed the DNS screen. After i put that in it connected. So i assume 52130 is a DNS issue.

    for anyone thats interested , im on a windows network , sharing a connection off a windows XP machine running DHCP Dynamic Host Configuration Protocol. I had to manually type the settings in as the automatic settings has never worked great for on my pc's either or psp.

    gateway - 192.168.0.1
    your IP - 192.168.0.*
    (set the last number to between 2 and 255, make sure its not in use)
    subnet - 255.255.255.0
    primary dns - 192.168.0.1

    That should get a default connection to a windows server running.

  7. #26
    ₪ ۩ ₪ vagrant's Avatar
    Member #
    2707
    Join Date
    Nov 2006
    Location
    Cedar Rapids, Iowa
    Posts
    3,249
    Friends
    0
    Wii Friend Code: $post[field5]
    8573-5327-9660-0097
    Quote Originally Posted by nokia
    i had 52130 after manually entering my connection settings. After coming here i figured out i'd missed the DNS screen. After i put that in it connected. So i assume 52130 is a DNS issue.
    You mean DHCP.

    your IP - 192.168.0.*
    (set the last number to between 2 and 255, make sure its not in use)

    That should get a default connection to a windows server running.
    A Class C ip address ending with .255 is a broadcast address.

    Dreamcast Fan Fo Lyfe

  8. #27
    Zelda Owner! Hazviz's Avatar
    Member #
    6788
    Join Date
    Dec 2006
    Location
    Alnwick, UK
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    7107-1946-2229-1872
    I had this problem too but now fixed.

    1. Make sure your router does not have any access lists set up, if it does, disable them until you can connect with your Wii, then go onto your "Attached devices"(or similar) router web interface tab and find out the Wiis MAC address and add it to your allowed access list before enabling them again. Its a good idea to do this, as when I was searching for an AP with my Wii, 2 of my nextdoor neighbours connections came up, and I was able to connect to them... Tut tut... You dont want people stealing your B/w!

    2. Upgrade Firmware to latest. (This is what I needed to do to fix mine)

    3. Make sure your router is setup to accept both b & g protocols.

    Should work fine now, just reset your router and try again.
    Last edited by Hazviz; 12-08-2006 at 12:28 PM.

    Got a Wii at: 9am 8th December 2006
    Own Zelda TP: Hell yeah!
    Friend code: 7107-1946-2229-1872

    Selling domain name: http://www.WiiStrategies.com
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=120064500972

  9. #28
    Junior Member qazqwer's Avatar
    Member #
    7527
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by DragonM3D
    I, along with numberous others, are getting Error Code: 51330 or 51331 when trying to test a new wireless connection. I can connect to another wireless router in the area thats not secured, but not mine! Anyone able to figure this out?
    i am getting the same problem. error code 51330 every time. i was able to update the internet and start brouseing for about a minute but it cut out. dont ring nintendo cause their useless to me.

  10. #29
    WiiChat Member Bluebomber24's Avatar
    Member #
    12136
    Join Date
    Jan 2007
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    Okay, I can't use a lot of the suggestions I'm seeing because I don't use a router. I just have a cable modem and WiFi Max for Nintendo Wii. But I'm getting the same problems as everyone else - 52030 and 52130.

  11. #30
    Junior Member beelicious's Avatar
    Member #
    63909
    Join Date
    Nov 2009
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    case sensitive (caps lock)

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Error 52241 using Wifi USB Connector
    By Toolbox in forum Nintendo Wii Online
    Replies: 0
    Last Post: 01-16-2008, 01:27 AM
  2. iPod Touch or Archos 605 wifi?
    By Trulen in forum The Entertainment Lounge
    Replies: 9
    Last Post: 10-03-2007, 08:28 PM
  3. Wifi Game...
    By Vince00 in forum Nintendo DS
    Replies: 1
    Last Post: 08-23-2007, 05:58 PM
  4. WRT54GS V6 setting up both Wii and DS on WiFi
    By ArcoJawa in forum Nintendo Wii Hardware
    Replies: 5
    Last Post: 04-09-2007, 12:01 AM
  5. WiFi Installation errors
    By mummaof3princesses in forum Nintendo Wii Online
    Replies: 4
    Last Post: 12-13-2006, 05:03 PM

Search tags for this page

connecting wii to wireless router getting error codes 51330 and 51331
,
error 52130 fix
,
error code 51330 setting up wii
,

error code 51331 on my wii

,
error connecting wii to internet 51330
,
help cant instal internet on wii keep getting 51331
,
how to connect wii to wifi
,
i keep getting an error code 51331 when trying to connect wii to iphone 5 hotspot
,
my wii won't connect to the internet error code 51330
,
why wont my wii connect to the internet error code 51331
,
wii wifi connection with hotspot error 51331
,
wii won't connect to wifi error code 51330
Click on a term to search for related topics.