LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6

Thread: MOHH2 problem

  1. #1
    WiiChat Member wiipro101's Avatar
    Member #
    21818
    Join Date
    Apr 2007
    Posts
    21
    Friends
    0
    Wii Friend Code: $post[field5]
    2629-9809-5869-4996

    MOHH2 problem

    i go to multiplayer and when i get on i click on lobby and then i get disconnected right away. Whats wrong with it..? What do i do..?
    Zelda: twilight Princess
    Resident Evil: 4 wii edition
    Resident evil: Umbrella Chronicles
    Guitar Hero 3 Legends of Rock. Online code: 5155-2232-7063
    Wii Sports
    Medal of Honor Heros 2- online name = TheScribbler
    Super mario Bros.
    Super mario bros classic

  2. #2
    Banned Foosoo's Avatar
    Member #
    51443
    Join Date
    Feb 2008
    Location
    Currently in England
    Posts
    629
    Friends
    0
    Wii Friend Code: $post[field5]
    I have had a similar problem before. Try turning off your wii console, but take the disc out first, check the disc for any scratches. After that I waited about 10 minutes to let it cool down, then I tried it again and it worked. It could also be something to do with your MOHH2 profile.

  3. #3
    WiiChat Member riverg's Avatar
    Member #
    51366
    Join Date
    Feb 2008
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]
    ya unplug ur wii also and let it sit for a while

  4. #4
    WiiChat Member wiipro101's Avatar
    Member #
    21818
    Join Date
    Apr 2007
    Posts
    21
    Friends
    0
    Wii Friend Code: $post[field5]
    2629-9809-5869-4996
    well its a brand new game right out of the store, just got it last night...
    Zelda: twilight Princess
    Resident Evil: 4 wii edition
    Resident evil: Umbrella Chronicles
    Guitar Hero 3 Legends of Rock. Online code: 5155-2232-7063
    Wii Sports
    Medal of Honor Heros 2- online name = TheScribbler
    Super mario Bros.
    Super mario bros classic

  5. #5
    WiiChat Member pinkfloyd6's Avatar
    Member #
    49189
    Join Date
    Feb 2008
    Posts
    38
    Friends
    0
    Wii Friend Code: $post[field5]
    I have the same problem m8... I get to the lobby, I choose the game, I get the loading screen then I get the famouse message: you have been disconnected from network. Even when I try to create a game I get same message. People tell you this and that but still remains problem unsolved. I have new wii and new mohh2

  6. #6
    WiiChat Member GDL2000's Avatar
    Member #
    45826
    Join Date
    Jan 2008
    Location
    Des Moines
    Posts
    14
    Friends
    0
    Wii Friend Code: $post[field5]
    try changing the channel on your router from 1 to 11. This worked for me. Haven't had the problem since. Got the info from EA's website (forum).

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts