LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2

Thread: USB question...

  1. #1
    bassbassbass travZEman's Avatar
    Member #
    42583
    Join Date
    Dec 2007
    Location
    SD
    Posts
    74
    Friends
    0
    Wii Friend Code: $post[field5]
    2576-9848-2040-2882

    USB question...

    i have the USB connector, and for some reason its not working anymore? i get uninstall it, get it all installed, set it up, and when it tests the connection it says it cant connect to the internet. whats wrong
    <insert hilarious signature here>

  2. #2
    Got lifeboat? sremick's Avatar
    Member #
    27061
    Join Date
    Jun 2007
    Location
    Vermont, USA
    Posts
    1,130
    Friends
    25
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Quote Originally Posted by Napalmbrain (Moderator)
    Even if we can somehow keeps this place moderated, eventually the webhosting is going to lapse or something like that, and I doubt i0n's going to be around to fix it. So basically I'm encouraging everyone to migrate over to Link Removed
    Quote Originally Posted by FR. (Moderator)
    i0n just lost interest in this website. And, since no forum can run without an administrator, this forum is basically doomed. Everyone might as well join somewhere else, because if i0n doesn't pay vBulletin, the site will shut down.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts