LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Junior Member codemaster's Avatar
    Member #
    52586
    Join Date
    Mar 2008
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Recent Problems with Internet

    Hi, I have a Linksys WRT300n router and have had no trouble setting it up for my wii.
    I haven't played in a while and tried to play BWii but it said I had a connection problem. I have gone through my settings in both the router and Wii, but I just cant figure out what the problem is.

    I don't have security on my router, but I do have a wireless MAC filter because that is plenty of security for where I am at. For my Wii, I have an IP address reserved for it in the DHCP set up (as I have for my laptop & PSP as well). The MAC addresses match in the filter.

    I have tried manually inputing the information in the Wii, even though I shouldn't have to. I ran a diagnostic on my router when my Wii was connected and it found it and displayed the correct information. I have disabled the SPI firewall because I read that could be the problem. It didn't work so I re-enabled it. I just can't think of what else it could be.

    Earlier today I could use the Internet browser and was on the Voting channel, also the Weather and News channels updated. I haven't been able to connect games or go on the Shop channel at all.
    Last edited by codemaster; 03-08-2008 at 02:59 PM.

  2. Ads


  3. #2
    40lb box of rape ROB64's Avatar
    Member #
    40281
    Join Date
    Dec 2007
    Location
    Georgia
    Posts
    1,759
    Friends
    46
    Wii Friend Code: $post[field5]
    0120-6723-8776-4093
    the wii doesnt work (sometimes) with wireless-n routers, only those that support wireless-g
    (im pretty sure) so that might be your problem
    Last edited by ROB64; 03-08-2008 at 03:01 PM.

  4. #3
    Junior Member codemaster's Avatar
    Member #
    52586
    Join Date
    Mar 2008
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Thinking back, I might have had a problem before. However, it was nothing that reconfiguring the connection wouldn't fix. This time, It just really doesn't like it. I keep it BG-Mixed mode since I'm too cheap to go get N-adapter cards (if that counts for anything).
    Last edited by codemaster; 03-08-2008 at 05:22 PM.

  5. #4
    WiiChat Member Subarnu's Avatar
    Member #
    50668
    Join Date
    Feb 2008
    Posts
    595
    Friends
    2
    Wii Friend Code: $post[field5]
    7584-1766-4453-7887
    I don't know if this will help but... My router (LinksysBEFW11S4) doesn't have a very good connection so every once in a while I have to reset it. By unplugging the black cord (the power cord) and plugging it back in resets it and I have internet back.

  6. #5
    Junior Member codemaster's Avatar
    Member #
    52586
    Join Date
    Mar 2008
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Thanks I ended up getting it working. I was tweaking some settings on the Wii until I got an error code 55130 or something. I searched that error and it said something about wireless devices. I got to thinking and realized that I hadn't used the Wii's network capabilities since I got a laptop and new wireless mouse.

    I turned off my mouse and it connected right away. I think the mouse was intercepting the wii's outbound packets because on my modem the "send" light wasn't blinking but the "recieve" light was blinking like it was supposed to. After turning off the mouse the send light was blinking and everything connected like there was never even a problem.

    Crazy.

  7. #6
    WiiChat Member Subarnu's Avatar
    Member #
    50668
    Join Date
    Feb 2008
    Posts
    595
    Friends
    2
    Wii Friend Code: $post[field5]
    7584-1766-4453-7887
    lol I am glad you figured it out would have sucked especially with Brawl coming otu (if you are getting it)

  8. #7
    Junior Member codemaster's Avatar
    Member #
    52586
    Join Date
    Mar 2008
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    I had it on Friday. My Instructor let me and this other kid leave early so we could get it (He lives in a nearby city and takes a bus to my town for school so I had to took him and got a copy for me too).

    That was how I found out about this problem. I was trying to get the Brawl friend code to send to a couple of my other friends who got it on Thursday when the shipment came in.

    It is awesome, but you guys probably all know that now.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

55130 wii error
,

error 55130 wii

,
error code 55130
,

error code 55130 wii

,
recent internet problem
,
recent internet problems
,
recent problems in internet
,
recent problems with the internet
,
wii 55130 error
,
wii connection error 55130
,

wii error 55130

,

wii error code 55130

Click on a term to search for related topics.