LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    WiiChat Member Zenoguy's Avatar
    Member #
    36975
    Join Date
    Nov 2007
    Location
    U.S
    Posts
    24
    Friends
    0
    Wii Friend Code: $post[field5]

    my router won't work for my wii. need help plz.

    ok this is what happens:
    I go to settings in wii menu then I click new setup, then I click wireless connection, and then I click auto find (or whatever it's called) and it then finds the router, I choose it then it will test connection but it won't work testing the connection, it fails to.(even though it always finds it the first time and lets my choose it)

    It works perfectly fine with my ps3 but it won't work with my wii..
    please help if you know how to solve this problem.
    my router: linksys WRT54GS

  2. #2
    SSBB owner fertogo's Avatar
    Member #
    53728
    Join Date
    Mar 2008
    Posts
    270
    Friends
    0
    Wii Friend Code: $post[field5]
    do u need a wep key (maybe ur putting the wrong key)
    Check out my youtube videos. Click Here

    Currently playing: SSBB



    ^^ I did not Completly do this sig, I just added some stuff


  3. #3
    Pike Angler sich1's Avatar
    Member #
    53806
    Join Date
    Mar 2008
    Location
    Lincoln, U.K.
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    check that the channel is set to 1 or 11, check for auto dhcp (could have fixed ip's).maybe trying to turning off encryption to get connected then turn back on when all is fine??. ensure mixed mode is activated instead of b or g mode.check mac filter is not enabled(or add wii mac address to the list if it is).
    good luck
    p.s. i use same router

  4. #4
    A.K.A Master Chief pro gamer's Avatar
    Member #
    39341
    Join Date
    Nov 2007
    Location
    Halo
    Posts
    1,143
    Friends
    0
    Wii Friend Code: $post[field5]
    2770-2242-9089-2654
    Try using the lan adapter. I use it for my router.

    SSBB code:4553-9644-8994
    Pm me if you want to add me. And prepare to lose!


    If you need help getting wi-fi, PM me and I will try to help.

    -[Join the Master Chief/Samus Fan Club]-

  5. #5
    WiiChat Member Zenoguy's Avatar
    Member #
    36975
    Join Date
    Nov 2007
    Location
    U.S
    Posts
    24
    Friends
    0
    Wii Friend Code: $post[field5]
    how can I turn mixed mode on instead of b or g mode?

  6. #6
    Got lifeboat? sremick's Avatar
    Member #
    27061
    Join Date
    Jun 2007
    Location
    Vermont, USA
    Posts
    1,130
    Friends
    25
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Quote Originally Posted by Zenoguy
    how can I turn mixed mode on instead of b or g mode?
    Instructions are in your manual. If you no longer have your manual, you can download it as a PDF from Linksys' website.

    Also note that it's not necessarily a requirement to be on channel 1 or 11. What's important is to be on the least-populated channel in your area. This could easily be channel 6 if everyone else is on 1 or 11. Only choose channels 1, 6 or 11. Do a site survey to see which channel has the least interference.

    If they're all crowded, wifi might not be an option for you and you might have to use the LAN adapter. Other things will wreck havoc with wifi such as some cordless phones, microwaves, and other wireless devices in the 2.4GHz range.
    Quote Originally Posted by Napalmbrain (Moderator)
    Even if we can somehow keeps this place moderated, eventually the webhosting is going to lapse or something like that, and I doubt i0n's going to be around to fix it. So basically I'm encouraging everyone to migrate over to Link Removed
    Quote Originally Posted by FR. (Moderator)
    i0n just lost interest in this website. And, since no forum can run without an administrator, this forum is basically doomed. Everyone might as well join somewhere else, because if i0n doesn't pay vBulletin, the site will shut down.

  7. #7
    Pike Angler sich1's Avatar
    Member #
    53806
    Join Date
    Mar 2008
    Location
    Lincoln, U.K.
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    log into router with 192.168.1.1 in the aDDRESS BAR.
    go to wireless,basic wireless settings and change the wireless network mode to mixed. it all depends on what wireless card is in the wii but it can help!.
    was the mac filter enable/disabled?.is encryption(security) enabled?.
    stu

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

changed my router now my wii wont work
,
my router won't work with my wii
,
my router wont work for my wii
,
my wii won't find my router
,
my wii wont work with my new router
,
my wireless router won't work with my wii
,
new router wii won't work
,
new wireless router wont work with wii
,
nitendo wii wont work on linkeye wap54g wireless
,
wii wont find my router
,

wii wont work with new router

,
will new router work for wii
Click on a term to search for related topics.