LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Cheyeah. Yunie64's Avatar
    Member #
    54367
    Join Date
    Mar 2008
    Location
    Somewhere in this big ol' world...
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    USB Connector problem.

    Last week, I recieved a Wi-Fi USB Connector as a gift. I went through the installation process and whatnot, and it connected to the net without any problems. It worked fine all week, until today. I tried to play online Brawl earlier today, and got this message;


    I tried un-plugging the connector/plugging it back in, uninstalling and re-installing the registration tool, and downloading a driver from this page, as a friend suggested I tried it. Obviously, none of it worked. I'm not really good with computers and the like, so I don't really know what to do myself. So, any help would be greatly appriciated.

  2. #2
    The worst "usernamer" HammerBro.'s Avatar
    Member #
    49834
    Join Date
    Feb 2008
    Posts
    124
    Friends
    0
    Wii Friend Code: $post[field5]
    1281-8803-8197-5231
    Hmm...

    First try uninstalling the software completely and unplug the connector. Restart the computer through a cold boot (turn off, then turn on). Then go to the site and install the latest software. Plug the connector back in and see if it works. If not, restart the computer again through a cold boot.

    If it doesn't work, then the last option is to call Nintendo. Don't try emailing them about this, because you need a REAL person to help you with this problem. Sometimes when I asked a question through email, it is NOT the answer I was looking for best.
    Last edited by HammerBro.; 03-22-2008 at 08:37 AM.
    All my online info is on my profile including Wii number, game friend codes, etc.

  3. #3
    Wii online moderator registerednerd's Avatar
    Member #
    249
    Join Date
    Jun 2006
    Location
    Missouri, United States
    Posts
    1,054
    Friends
    1
    Wii Friend Code: $post[field5]
    also, if you're plugging it into a front USB port or through a USB hub, try connecting it directly to a port in the back of the computer (or just into a USB port on the computer if laptop)
    ... but what do I know?...
    Not currently accepting friend adds.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

usb port on wii not working

,
wii usb connector problems
Click on a term to search for related topics.