LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member 5onic's Avatar
    Member #
    60526
    Join Date
    Jun 2009
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Error Code 52130 Need Help!

    Hey sorry to bother you guys but I google'd everything to make this bad boy work. I have a linksys WRT54G router, wireless- G. And I cannot get it to work how hard I try. The Error is, I can see my connection on the list but when I connect its all ready to go but when I do test connection it fails.

    Stuff I tried;

    Restarting the router
    Channel 1 and 11
    No security
    Mac filtering (when I connect for my wii it shows my wii mac trying to connect)
    WEP64 etc
    Update Firmwire

    I wish I can solve this problem. I had it nearly for a year but I gave up because I just got so angry lol. Thanks for anyone who helps.

  2. Ads


  3. #2
    WiiChat Member KCKAS's Avatar
    Member #
    59016
    Join Date
    Apr 2009
    Posts
    81
    Friends
    8
    Wii Friend Code: $post[field5]

    52130 & 52731

    Thats a firewall issue (52130).
    Either turn it off and try to connect or manually configure your settings. ie: IP address

    edit: That is a different error than in your first post but codes can have more than 1 meaning.
    52130 Error can be firewall blocking or security.


    You stated WEP64

    This would make sense as to why you can't connect. That is the security settings in your router. WEP64 must have a code of exactly 10 numbers and letters A_F and it has to be in the #1slot (usually there are 4 slots).
    That must be entered in the wii settings exactly the same or disable it in your router. (at least until you figure out whats blocking your connection). In the wii settings if the security window is greyed out (you cant enter anything into it) then security in your router is off.
    If it is not grey (meaning you can type in this area) your router has security turned on.

    Linksys Routers have SPI Firewall on by default. You must manually turn it off in the router, save your settings then try to connect.
    If you now get 52731 error: In the Wii settings you clear all the old connection setups. Start from scratch and make a new connection. This is a good start as there are other things to try.

    Any changes you make must be saved in order to work.
    Also dial-up and Sattelite are not compatible with the Wii.
    Any settings in your router will be lost if you have reset it at anytime.
    The Wii is very complicated to get online for alot of people.
    Last edited by KCKAS; 06-03-2009 at 06:44 PM. Reason: Additional info

  4. #3
    Junior Member 5onic's Avatar
    Member #
    60526
    Join Date
    Jun 2009
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Thanks for the reply but; I do not use a firewall. And I tried manually configuring on wii to my network. I get the error 52731, unable to connect to the internet because another device has been set up using the same Ip Address. Confirm network connection settings and try again.

    Any ideas? I'm new to the network stuff.

  5. #4
    Junior Member rricplay's Avatar
    Member #
    60551
    Join Date
    Jun 2009
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    go to www.nintendo.com and put in that code. nintendo should give you whats wrong with it. keeping your wii away from metal seems to work somtimes for me

  6. #5
    Junior Member asasquatch's Avatar
    Member #
    79523
    Join Date
    Jan 2011
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Solution

    Solution from nintendo site.

    Manually set your DNS to:

    8.8.8.8
    8.8.4.4

    I was having the exact same problem you were with the same router type. I manually entered the above public DNS numbers (ran by google) and it worked like a charm.

    Good luck man, this has been eating at me for months

  7. #6
    Junior Member BrooklynJ's Avatar
    Member #
    79782
    Join Date
    Jan 2011
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Dosent see my network in access point

    Today is the first saying messing with my wii in a couple years as my wife wanted zumba dance game for it. I had to do a update on the system so it did fine. So I went to set up the Internet connection part as I have wireless network at home (linksys wrt54g) when I search for access points in had everyone in my neighborhoods network but not mine! Vie unplugged my router plugged it back in...hit try again on access point screen numerous times. My iPad finds and connects to my network jus fine. Even if I cut my droid x on to tether, " android tether" shows up on the wii access point right away! Any ideas?

    Thanks!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

error code 52130

,
error code 52130 on wii
,
error code 52130 wii
,
error code 52130 wii linksys
,
nintendo wii error code 52130
,
wii 52130
,
wii code 52130
,
wii error 52130
,

wii error code 52130

,
wii error code 52130 linksys
,
wii error code 52130 mac
,
wii internet error code 52130
Click on a term to search for related topics.