LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member Cypress94's Avatar
    Member #
    63439
    Join Date
    Sep 2009
    Location
    Georgia
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    7861-6473-3597-0099

    Netgear WGR614v9 troubles

    Hi folks! Newbie here, and grateful this place exists! I have the above router, and am trying to connect to EA Sports servers for Tiger Woods 2010. I keep getting an error when I try to connect on-line, saying that I have "lost connection to EA servers. Try again?" I know I have the Wii configured properly, because the other internet functions are working smoothly. I am running Windows firewall and PC Cillin. Is this a firewall issue, or what am I missing? Thanks in advance!

  2. #2
    WiiChat Member jlspec's Avatar
    Member #
    4012
    Join Date
    Nov 2006
    Location
    San Diego
    Posts
    308
    Friends
    0
    Wii Friend Code: $post[field5]
    6920-9646-7256-3871
    Windows firewall and PC Cillin would not have anything to do with Wii unless your connecting to your computer for internet, but why would you when you have a wireless router. Anyway, check the ports of your router or either put it on a DMZ and see if it fixes the issue.

  3. #3
    Junior Member Cypress94's Avatar
    Member #
    63439
    Join Date
    Sep 2009
    Location
    Georgia
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    7861-6473-3597-0099
    Thanks, that makes good sense. Let me ask you this, also. Could there also be a problem with my modem, or is this strictly a router issue? I've tried to port forward my router with no success. Thanks again!

  4. #4
    WiiChat Member jlspec's Avatar
    Member #
    4012
    Join Date
    Nov 2006
    Location
    San Diego
    Posts
    308
    Friends
    0
    Wii Friend Code: $post[field5]
    6920-9646-7256-3871
    This most likley your Router and not your modem. There is a very small chance it could be your ISP that is blocking it but that is very unlikely. If you are port forwarding, make sure to set your Wii with a Static IP. Your static IP should be something like this:

    IP 192.168.1.50 (Note the 50 should be a number out of your DHCP range)
    subnet: 255.255.255.0
    Gateway: 192.168.1.1
    Primary DNS: 208.67.222.222 (use openDNS to speed up internet connection)
    Secondary DNS: 208.67.220.220 (I have another fourm open about this)
    MTU: Set it to '0'

    On the router make sure that the port forward is set to the IP address of the Wii.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. My Wii can't connect wirelessly to my Netgear Router WNR854T~!!
    By harlem9 in forum Nintendo Wii Online
    Replies: 0
    Last Post: 02-10-2009, 12:44 AM
  2. Problems connecting with Netgear router
    By kilpat169 in forum Nintendo Wii Online
    Replies: 0
    Last Post: 02-07-2009, 04:50 PM
  3. Secrets to Netgear WPN824 Wi-Fi Router
    By Wingsy in forum Nintendo Wii Online
    Replies: 3
    Last Post: 01-04-2008, 07:39 AM
  4. Netgear WNR834B Problems
    By dotcom4179 in forum Nintendo Wii Online
    Replies: 8
    Last Post: 01-02-2008, 03:45 PM
  5. NETGEAR terror
    By hotwaterbrogden in forum Nintendo Wii Online
    Replies: 5
    Last Post: 02-06-2007, 06:47 AM

Search tags for this page

how to hookup wii to netgear router
,

netgear port codes for wii

,
netgear wgr614v9 change frequency
,
netgear wgr614v9 ele ? wi
,

netgear wgr614v9 wii

,
netgear wgr614v9 wii setup
,
wgr614 v9 nintendo wii
,
wgr614v9 connect wii
,

wgr614v9 connection problems

,

wgr614v9 dhcp problems

,
wgr614v9 static ip setup
,

wii tiger woods ea server connection lost

Click on a term to search for related topics.