LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 81 to 90 of 341

Thread: Routers

  1. #81
    WiiChat Member manOFice's Avatar
    Member #
    13549
    Join Date
    Jan 2007
    Location
    NY
    Posts
    38
    Friends
    0
    Wii Friend Code: $post[field5]
    8095-2417-8233-3263
    Quote Originally Posted by scoobyjones
    I have a Linksys WRT54GC (I use NTL) router and it was a bitch to set up.

    It found the network and tested ok but failed on updating.

    I set the Channel to 1 and the Mode to B only and it worked. When the mode was mixed or G it didnt work!
    i have mine on mixed mode and channel 6...works good here

  2. #82
    WiiChat Member Zakkorn's Avatar
    Member #
    13244
    Join Date
    Jan 2007
    Posts
    11
    Friends
    0
    Wii Friend Code: $post[field5]
    7014-8404-7740-5121
    I have a U.S. Robotics 9108 and works perfect with my Wii, PSP and DS.

  3. #83
    Junior Member Longshot9's Avatar
    Member #
    14251
    Join Date
    Jan 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I have a Netgear WG602 and my new Wii found it just fine, and was able to make a successful connection to it. The update went through just fine, but trying to go to the Wiishop has not worked yet, just sits at the "connecting" screen and won't go past it.

  4. #84
    Do Hugz Not Drugz BapFap's Avatar
    Member #
    14300
    Join Date
    Jan 2007
    Location
    Paris France
    Posts
    135
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by JoeTheZombie
    Linksys WCG200 good to go!
    That's very odd, on the official nintendo fourums there was a thread with hundreds of posts saying that it was humanly imposible to get a Wii working with a WCG200, oh and they also used comcast

  5. #85
    WiiChat Member anekin007's Avatar
    Member #
    12676
    Join Date
    Jan 2007
    Location
    modesto, ca
    Posts
    42
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by csiguy4u
    NETGEAR MR814V2 w/ latest firmware. Wii worked with it straight out of the box with no setting changes on the router or Wii.
    got the same router.. i didnt have the updated firmware so it didnt work.. got the lastest firmware and works great now.

  6. #86
    Net Exile in lowtech land DrMclony's Avatar
    Member #
    13627
    Join Date
    Jan 2007
    Posts
    68
    Friends
    0
    Wii Friend Code: $post[field5]
    ZyXel prestige 660-hw - perfect and easy.

  7. #87
    WiiChat Member Kevets's Avatar
    Member #
    14207
    Join Date
    Jan 2007
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    1800-8732-5771-7341
    Various D-Link and Edimax wireless routers, all working fine on channel 1.
    Add me, then message me or email miiplay@gmail.com and I'll add you.

  8. #88
    WiiChat Member Sydeshow MO's Avatar
    Member #
    14321
    Join Date
    Jan 2007
    Location
    NOR*CAL
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    4317-3182-1869-6616
    Belkin FSD8230-4 Version 1004
    Comcast HSI running 10Mbps consistant

    Basically plug and play unlike my PS3, I had to forward some TCP/UDP ports.

  9. #89
    WiiChat Member Cayra's Avatar
    Member #
    10286
    Join Date
    Dec 2006
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    Bit more info on the PS3 problems please... hope to have one soon (not in Australia yet) and I have a belkin router
    (Wii isn't happy with it either)

  10. #90
    WiiChat Member miigo's Avatar
    Member #
    14304
    Join Date
    Jan 2007
    Location
    Omaha
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]
    5600-7862-1507-1565
    I'm using Trendnet TEW-611BRP and I had to update the firmware. But after that everything was gravy.

+ Reply to Thread
Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wii compatible routers & modems-best range and reliability?
    By Kmodek in forum Nintendo Wii Online
    Replies: 0
    Last Post: 08-13-2009, 11:23 AM
  2. Wii and Linksys routers
    By bgtmartin in forum Nintendo Wii Online
    Replies: 6
    Last Post: 02-05-2009, 09:04 PM
  3. Does the Buffalo routers work alongside other routers?
    By Crypt595 in forum Nintendo Wii Online
    Replies: 0
    Last Post: 09-28-2007, 04:18 PM
  4. Different Wireless Routers
    By WiiPlaya in forum Nintendo Wii Online
    Replies: 5
    Last Post: 01-11-2007, 01:42 PM
  5. Top Rated WIFI Routers
    By iExist in forum Nintendo Wii Hardware
    Replies: 13
    Last Post: 01-05-2007, 11:57 AM

Search tags for this page

2wire779

,
2wire779 default password
,
2wire779 password
,
2wire779 wpa password
,
aris54g
,

tp-link wireless router wr541g/542g default password

,

tp-link wireless router wr541g/542g password

,
tp-link wireless router wr541g/542g username and password
,
westell6794
,
what is password of 2wire779
,
what routers work on wii
,
wr541g/542g password
Click on a term to search for related topics.