LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 35 of 35
  1. #31
    WiiChat Member JoeTheZombie's Avatar
    Member #
    5278
    Join Date
    Nov 2006
    Location
    Idaho
    Posts
    123
    Friends
    0
    Wii Friend Code: $post[field5]
    I apologize for not getting back sooner. Real life often takes priority. The only possible thing I can think of is perhaps the Wii does not connect to 802.11g networks. Look in the device manager of your wireless card and see if there is an option to switch the card to 802.11b, or "mixed" mode.


    ETA: On further investigation, it looks like the Wii can not connect via 802.11g only. Interesting...
    Last edited by JoeTheZombie; 12-20-2006 at 02:13 PM.

  2. #32
    WiiChat Member jvc_man's Avatar
    Member #
    6935
    Join Date
    Dec 2006
    Posts
    19
    Friends
    0
    Wii Friend Code: $post[field5]
    Hello again!

    No problem, I undertand!
    I bought the Wii Wireless USB-adapter insteed. I will get in on monday so hopefully I will get it to work then!

    Thanks, will write if it did!

    Have a nice Christmas!

    Many Greetings Björn

  3. #33
    WiiChat Member domkstaa's Avatar
    Member #
    8103
    Join Date
    Dec 2006
    Posts
    39
    Friends
    0
    Wii Friend Code: $post[field5]
    You might want to try and move the WII closer to whereever your wireless AP is. I've seen this problem where the WII can see the SSID but cannot connect to it since the signal is low.

  4. #34
    WiiChat Member jvc_man's Avatar
    Member #
    6935
    Join Date
    Dec 2006
    Posts
    19
    Friends
    0
    Wii Friend Code: $post[field5]
    Hello!

    Ahh, okey! I will try that before I try the Wii Wireless USB adapter.
    Thanks!!!

    Greetings B

  5. #35
    Junior Member Sasuke1's Avatar
    Member #
    12615
    Join Date
    Jan 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi everyone!
    I tried to make everything, what was written in here, my settings are the same as jvc_man's. I also found a "mixed" mode in the device manager for my Wi-Fi card, but I still get the same errors, any ideas?

+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. can i use a sprint mobile data card to connect?
    By Sputt in forum Nintendo Wii Online
    Replies: 2
    Last Post: 04-19-2009, 09:30 AM
  2. How do I connect my at&t connect card to the wii?
    By druboy1 in forum Nintendo Wii Online
    Replies: 0
    Last Post: 01-28-2009, 08:08 PM
  3. is a certain SD card needed? i hear it effects wireless
    By iamspanky in forum Nintendo Wii Hardware
    Replies: 14
    Last Post: 12-20-2006, 01:19 PM
  4. Make your own Wireless Sensor Bar!
    By Samster in forum Nintendo Wii Chat
    Replies: 12
    Last Post: 11-23-2006, 11:11 AM
  5. HELP I NEED Answers people
    By reggie_tate2000 in forum Introduce Yourself
    Replies: 40
    Last Post: 11-15-2006, 05:22 AM

Search tags for this page

confirm the ssid and try again
,
how do i connect my network card
,
how to make nic for wii
,

how to make wii wireless

,
how to use wireless card with wii
,
my wii searches for an access point but brings up code error # 51030
,
please confirm the ssid and try again
,
unable to find access point error code 51030
,
unable to find an access point, please confirm the ssid wii
,

wii wireless card

,

wii wireless network card

,
wii wireless nic
Click on a term to search for related topics.