LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
  1. #11
    Junior Member Sanskiwi's Avatar
    Member #
    10740
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I have the same disappointing problem.

    But, I'm also very... uninclined in the whole internety/computer field. So the suggestions are not making any sense to me.

    I do know that I am using a linksys router...

    Can anyone give me a little more detailed help or help me with computer jargon? Thank you sooo much!


    (Nintendo doesn't answer!)

  2. #12
    Junior Member jerseyjames's Avatar
    Member #
    12952
    Join Date
    Jan 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    System update froze

    Same thing happened to me - anyone have any idea what is being updated in this process? Is this like a BIOS flash? From the number of posts about it, seems the process is a bit flaky... Had a similar problem with Windows update frying my OS so badly that I had to rebuild the PC. I then disabled Windows updates - it would be nice for Nintendo to ASK if I would like a system update before starting instead of forcing it on a perfectly functioning console. If I can get the Wii working again, I think I will take it off the internet to avoid future problems.

  3. #13
    Junior Member agu320's Avatar
    Member #
    13097
    Join Date
    Jan 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    hiii..i have the same problem on the second update but this one frozes like in the 5 perecent and im using a toshiba router with a 256kps conection and the router is beside the Wii...so i dont know what to dooo!!!!...if some one know how to mke this work please reply..

  4. #14
    Wanker fonixmunkee's Avatar
    Member #
    14592
    Join Date
    Jan 2007
    Location
    Soupe Towne, WI
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Having the same problem. My connection is up and active (both wireless and ISP), but the download hangs at about 40%, just like everyone else. I'm afraid to cycle the power, but fear that may be my only option.

    Anyone else notice that their local network got really slow once you put your Wii on it? Or is it just me...

  5. #15
    WiiChat Member thapranksta's Avatar
    Member #
    15356
    Join Date
    Jan 2007
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    I guess it's not just me huh? My second update froze before it started good. It's still frozen now. LOL.
    Last edited by thapranksta; 01-30-2007 at 11:52 PM.

  6. #16
    WiiChat Member spennny's Avatar
    Member #
    14929
    Join Date
    Jan 2007
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Sanskiwi
    I have the same disappointing problem.

    But, I'm also very... uninclined in the whole internety/computer field. So the suggestions are not making any sense to me.

    I do know that I am using a linksys router...

    Can anyone give me a little more detailed help or help me with computer jargon? Thank you sooo much!


    (Nintendo doesn't answer!)
    Mate - I have a linksys WAG354G and was havng some problems doing the wii updates etc etc..... go into your router settings and change you broadcast channel to channel 1, this should help as all linksys are set to channel 11 i think ....let me know if this helps

  7. #17
    WiiChat Member spennny's Avatar
    Member #
    14929
    Join Date
    Jan 2007
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by thapranksta
    I guess it's not just me huh? My second update froze before it started good. It's still frozen now. LOL.

    Your signal isnt strong enough on your router, change the broadcasting channel.....

  8. #18
    WiiChat Member spennny's Avatar
    Member #
    14929
    Join Date
    Jan 2007
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by agu320
    hiii..i have the same problem on the second update but this one frozes like in the 5 perecent and im using a toshiba router with a 256kps conection and the router is beside the Wii...so i dont know what to dooo!!!!...if some one know how to mke this work please reply..

    Try changing the broadcasting channel in your router, it will be trial and error,

  9. #19
    Junior Member nemmo723's Avatar
    Member #
    19995
    Join Date
    Mar 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by jerseyjames
    Same thing happened to me - anyone have any idea what is being updated in this process? Is this like a BIOS flash? From the number of posts about it, seems the process is a bit flaky... Had a similar problem with Windows update frying my OS so badly that I had to rebuild the PC. I then disabled Windows updates - it would be nice for Nintendo to ASK if I would like a system update before starting instead of forcing it on a perfectly functioning console. If I can get the Wii working again, I think I will take it off the internet to avoid future problems.
    actually, wii asks for confirmation if you want to update or not.. there's a big yes/no where you can point to when it asks for confirmation.

  10. #20
    WiiChat Member PuNkMaN's Avatar
    Member #
    17142
    Join Date
    Feb 2007
    Location
    Billings, MT
    Posts
    140
    Friends
    0
    Wii Friend Code: $post[field5]
    are you using a wireless router .... i had the same problem until i called nintendo and a recording told me to have the router on channel 1 or 11 ..... i used both and i never had a problem after that

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. System Update
    By HighFlyer in forum Nintendo Wii Online
    Replies: 1
    Last Post: 07-15-2009, 01:19 AM
  2. wii system update?
    By SUPRMARIO in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 02-14-2009, 08:40 AM
  3. Wii Fail At Life: Wait... What? (Caution)
    By AtomicB in forum Nintendo Wii Chat
    Replies: 58
    Last Post: 12-07-2007, 02:28 PM
  4. SSX Blur causing system update?
    By NecroDemonNZXT in forum Nintendo Wii Hardware
    Replies: 15
    Last Post: 03-22-2007, 04:26 PM
  5. Update Issue
    By sumomonster in forum Nintendo Wii Online
    Replies: 4
    Last Post: 01-07-2007, 08:54 AM

Search tags for this page

32009 wii error
,
nintendo wii update problems
,

wii system update problem

,
wii system update problems
,
wii u latest update not working
,
wii u system update not working
,
wii u system update problems
,
wii u update problem
,
wii u update problems
,
wii update not working
,
wii update problem
,

wii update problems

Click on a term to search for related topics.