LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member littleagle's Avatar
    Member #
    81313
    Join Date
    Mar 2011
    Location
    UK
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Cyberbike teething problems

    I'm not sure if this is the right forum.

    Does anyone else use a Cyberbike?

    Select GC mode, then the gamecube controller and once in story mode nothing happens (apart from seeing the options CBike booster etc....).
    Should I go into fitness mode instead? Don't know what to do

  2. Ads


  3. #2
    WiiChat Member Daku's Avatar
    Member #
    82303
    Join Date
    May 2011
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    If you have the cable with the D-shaped socket which leads from the bottom of the front "fork" to the socket on the top of the Wii box, then you need to select CB (Cyberbike) on the bike itself and GameCube in the online selection menu (Wii Remote or Gamecube). If you think about it, it will become logical why. You are USING the Cyberbike as such but the controls are pseudo-Gamecube. This puzzled me at first too. You only need the remote control at the very beginning but once the Gamecube is selected on the screen you never need to do it again.

  4. #3
    Junior Member gavent's Avatar
    Member #
    84221
    Join Date
    Aug 2011
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi All,

    I have had the Cyberbike for a couple of weeks but without notice it just started turning left and now we cannot control it at all. I have tried the "restoring the manufacturer's calibration" (reset) from the www.bigben.eu site but without any luck. Any suggestions or a fix would be most welcome - otherwise it is going back to the shop.

  5. #4
    WiiChat Member Daku's Avatar
    Member #
    82303
    Join Date
    May 2011
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    Have you tried sending them an email and describing the problem ? It sounds like a loose wire or bad connection. Being in Switzerland, I needed to contact the German office of bigben and the bloke there replied almost immediately. Very helpful people. There is a contact form on their website - it was weird on my screen because everything appeared offset and the website coding does not automatically adjust, but I found the email address and sent them a normal email.

  6. #5
    Junior Member gavent's Avatar
    Member #
    84221
    Join Date
    Aug 2011
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Daku View Post
    Have you tried sending them an email and describing the problem ? It sounds like a loose wire or bad connection. Being in Switzerland, I needed to contact the German office of bigben and the bloke there replied almost immediately. Very helpful people. There is a contact form on their website - it was weird on my screen because everything appeared offset and the website coding does not automatically adjust, but I found the email address and sent them a normal email.
    Daku,

    Can you please send me the email address you used. I tried emailing but have had no reply. Really bad customer service. Might have better luck with your email address. Thanks

  7. #6
    WiiChat Member Daku's Avatar
    Member #
    82303
    Join Date
    May 2011
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    You have a pm. I don't like to make other people's emails public, I think it shows a lack of respect. Enough to say that most support desks for BigBen probably follow the same pattern: support@bigben-interactive.[domain]
    You can check the url of the BigBen website for your area/country and try the support@ that domain.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 8
    Last Post: 12-02-2007, 02:29 PM
  2. Brain age!!how fast can you do 20/100 problems?
    By WiiFanFtw in forum Nintendo DS
    Replies: 0
    Last Post: 04-08-2007, 05:26 AM
  3. There seems to be a lot of problems....
    By *Chris* in forum Nintendo Wii Chat
    Replies: 13
    Last Post: 11-30-2006, 11:39 AM
  4. The Reason why your having problems
    By Wycky in forum Nintendo Wii Chat
    Replies: 0
    Last Post: 11-20-2006, 05:47 AM

Search tags for this page

big ben cyberbike
,
cyberbike controls
,
cyberbike cord
,
cyberbike leads
,
how do i connect my cyber bike to the wii
,
how to use cyber bike controls with the wii
,
how to use the cyberbike with wii
,
how to use wii cyberbike
,

wii cyberbike help

,
wii cyberbike instructions
,
wii cyberbike problems
,
wii cyberbike support
Click on a term to search for related topics.