LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Junior Member alwbsok's Avatar
    Member #
    36046
    Join Date
    Oct 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Anyone else had this bug?

    On all my NES virtual console titles (none else), on both my Wiimotes, the 1 button is always pressed, even if it isn't physically. I've tried both the a sega game and a turbo grafx game, and neither have the problem. I can't seem to find anyone else who's experiencing the same problem. Anyone here had this bug with the NES emulation?

  2. #2
    Banned trisyyy's Avatar
    Member #
    28618
    Join Date
    Jun 2007
    Location
    on wiichat (DUH!)
    Posts
    372
    Friends
    0
    Wii Friend Code: $post[field5]
    8072-5380-4833-5850
    it could be you wiimote, think of that?

  3. #3
    ...:..:..:..:..:.. el-zilcho's Avatar
    Member #
    34441
    Join Date
    Sep 2007
    Location
    the cellar
    Posts
    608
    Friends
    0
    Wii Friend Code: $post[field5]
    2889-0567-4141-1338
    ive never heard of it , have you tried deleting the games and redownloading ??
    ____________________________________
    Spoiler Alert!

  4. #4
    WiiChat Member neiltot's Avatar
    Member #
    34382
    Join Date
    Sep 2007
    Posts
    64
    Friends
    0
    Wii Friend Code: $post[field5]
    only on nes vc titles? that's odd.. maybe there something wrong with the games man.. try el-zilchos tip.. if it still won't work maybe compatibility is an issue here or there's a defect with your wii.. hopefully not..
    Wii!!!

    What-game-to-get List:Super Mario Galaxy, SSBB(huhu 02/08!), Guitar Hero 3, and Disaster day of crisis.

    Owner of:
    Xbox - (Power Supply got fried a while back but it could still be repaired)
    Wii - 2 wiimotes and 2 nunchucks, 15 games.. I Love my Wii!

  5. #5
    JT.
    JT. is offline
    A glitch in life JT.'s Avatar
    Member #
    21880
    Join Date
    Apr 2007
    Posts
    638
    Friends
    0
    Wii Friend Code: $post[field5]
    Are you pressing it when you start the NES game? Cause it could be like an analogue stick which screws up if your holding it in a direction when you start a game. Although i doubt it. Have you thrown your wiimote lately?

    Signature under construction



    "Life's a game", and I lost the manual...


  6. #6
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    Quote Originally Posted by alwbsok
    On all my NES virtual console titles (none else), on both my Wiimotes, the 1 button is always pressed, even if it isn't physically. I've tried both the a sega game and a turbo grafx game, and neither have the problem. I can't seem to find anyone else who's experiencing the same problem. Anyone here had this bug with the NES emulation?
    Try borrowing someone elses remote. Although the chances are very slim that BOTH of your current wiimotes are broken, try someone elses anyway.

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


  7. #7
    Junior Member alwbsok's Avatar
    Member #
    36046
    Join Date
    Oct 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Firstly, thanks for showing some interest guys!

    I don't have access to a third Wiimote, but I've tried the others, changing them around, restarting the console, taking out the batteries of the wiimotes, taking the power plug from the console (after it was shut off), and just now, I reinstalled a NES title. It seems unlikely that it would be both my Wiimotes, or all of the five NES titles I tried. It seems especially unlikely to be controller problem because not only is the problem isolated to the virtual console, it only affects NES games.

  8. #8
    WiiChat Member krisv2010's Avatar
    Member #
    28196
    Join Date
    Jun 2007
    Posts
    228
    Friends
    0
    Wii Friend Code: $post[field5]
    0340-3497-6441-4373
    maybe your forgetting to let go of the 1 button and are resting your thumb on it ,lol. just kidding.
    Have you tried hooking up a gamecube controller or classic controller? because it sounds like it's your remotes problem, and have does it keep the 1 button in constantly when you play wii games?

  9. #9
    Junior Member alwbsok's Avatar
    Member #
    36046
    Join Date
    Oct 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by krisv2010
    maybe your forgetting to let go of the 1 button and are resting your thumb on it ,lol. just kidding.
    Have you tried hooking up a gamecube controller or classic controller? because it sounds like it's your remotes problem, and have does it keep the 1 button in constantly when you play wii games?
    Thank you! After your post reminded me about the Gamecube controllers, I figured out the problem! My gamecube controllers were all piled up while still connected to the Wii. One of the buttons was obviously being pressed. After a bit of shifting, the problem stopped immediately.

  10. #10
    Fusion Mongle Z3wpk's Avatar
    Member #
    35315
    Join Date
    Oct 2007
    Location
    NY
    Posts
    667
    Friends
    0
    Wii Friend Code: $post[field5]
    4826-4175-7020-5555
    Quote Originally Posted by alwbsok
    Thank you! After your post reminded me about the Gamecube controllers, I figured out the problem! My gamecube controllers were all piled up while still connected to the Wii. One of the buttons was obviously being pressed. After a bit of shifting, the problem stopped immediately.
    haha nice problem solving
    Quote Originally Posted by GC8
    you are incredibly fast at responding...
    GH3 Code:455381349557
    SSBB Code:0430-7946-8146
    Quote Originally Posted by [DT]
    We have ignition Sister.

    I love you idjut for this sig!!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts