LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Huge Member cookiemonsta11111's Avatar
    Member #
    14797
    Join Date
    Jan 2007
    Location
    Victoria, Australia
    Posts
    366
    Friends
    0
    Wii Friend Code: $post[field5]
    2154-9969-3510-2243

    Screen Position-Glitches with VC Games (Pics)

    Hey Everyone,

    for a while now with differing VC games i seem to have some empty pixels that appear on the left side of the screen as seen in these pics.





    I believe this has something to do with my Screen Position Settings. Which are currently set to - 4, which makes the screen dead centre. However with VC games it doesn't, leaving a column of empty/coloured blocks on the left hand side of the screen. Note i have a 4:3 classic square TV.




    Does anyone know of any ways to fix this!?




    Edit: I'd just like to add that this only occurs with certain NES games, asseen in my pics SM3 and Kriby's Adventure are victims of this.
    Last edited by cookiemonsta11111; 11-10-2007 at 08:06 AM.

    I Swear never to touch a PlayStation ever again
    I PLEDGE ALLEGIANCE TO THE Wii
    MAKE YOUR PLEDGE TODAY!

    <<<<< Wii Number *Message Me First*


  2. #2
    Junior Member Nex801's Avatar
    Member #
    37474
    Join Date
    Nov 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    1026-5266-2452-1845
    it's because ninty uses emulation 4 the vc. and the master copy of the rom 4 those games is screwed up. any smb3 rom u play will have that problem.

  3. #3
    WiiChat Member heymoe99's Avatar
    Member #
    37562
    Join Date
    Nov 2007
    Location
    Cleveland
    Posts
    378
    Friends
    0
    Wii Friend Code: $post[field5]
    have you ever played on an NES? that was normal. you'd be lucky if you can get games to work properly (the ones that you've played a lot). blowing out the cartrige, putting it in just enough for it to go down, ect... ahhh the good old days :P

  4. #4
    WiiChat Member SixStringedStress's Avatar
    Member #
    8954
    Join Date
    Dec 2006
    Posts
    156
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Quote Originally Posted by heymoe99
    have you ever played on an NES? that was normal. you'd be lucky if you can get games to work properly (the ones that you've played a lot). blowing out the cartrige, putting it in just enough for it to go down, ect... ahhh the good old days :P
    Yeah, no kidding. Also, to address the original question:

    If you take just about any NES game and hook it up to an HDtv, it will do about that same thing. The reason we see this effect now is because 20 years ago we were all playing NES on TVs that didn't have the capabilities that today's TVs have and probably didn't even show but 95% of the entire 8-bit screen.

    Anyway, it's normal regardless of emulation.
    Super Mario Strikers Charged Friend Code:
    236329 979158

    Number of times the word "noob", "n00b", or "n008" appears in this online forum:
    528,349,261,840,649 and counting!!



  5. #5
    WiiChat Member TennisLord's Avatar
    Member #
    37883
    Join Date
    Nov 2007
    Posts
    110
    Friends
    0
    Wii Friend Code: $post[field5]
    I haven't noticed it on my tv, but then again mine isn't HD.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts