LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 103 of 103
  1. #101
    Junior Member robinwilso's Avatar
    Member #
    62860
    Join Date
    Aug 2009
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Thanks - the fix worked for me

    Hello

    I found this thread as I was having the same problem.
    I have a 40 inch lcd Samsung screen and could not get the virtual console to work at all except for the home menu.

    The screen was just black. I tried a few Megadrive and Master System games.

    However, holding the keys in the operations manual worked for me and now all the games work fine.

    Thanks a lot OccasionalGamer for sharing the fix!
    I have a component cable which is 20 metres as the TV is on the other side of the room over the bed!

    Thanks
    Robin

    P.S. Why do you limit usernames to 10 characters on this board?

  2. #102
    Junior Member taylor77's Avatar
    Member #
    75408
    Join Date
    Aug 2010
    Location
    Tennessee
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Virtual console not showing video

    Start a game, click home, go to Operations Guide, press Z, A and 2 at the same time. Z in on the controller attachment / nunchuck. Support says this fixes the output settings to work with "modern" televisions. My TV is almost 10 years old so I assume many others have the same issue.



    Quote Originally Posted by mberneis View Post
    [I posted this before in the 'wrong' forum]

    I downloaded a virtual console game (Sonic) and when I start accessing it the video blacks out (says "No Signal" on my TV) (sound is still ok). I am running the video through my Yamaha AV which video-upscales to component Video, displaying it on my Panasonic 42" plasma.
    It seems that the Video-signals change when running virtual console games and the HSync/VSync signals are off so some component in the video path is unable to synchronize the signal anymore. When I press "Home" the picture comes back with the "RESET" / "Wii MENU" buttons.
    All other games run perfectly - its just the virtual console channel which has this problem

    Anybody else had a similar experience? - I heard about people complaining that the Virtual console games would be stretched on a wide-screen display. Maybe both problems could be fixed in a firmware update?

    Is this forum monitored by Wii support as well or is this only a user community?

  3. #103
    Junior Member smarko's Avatar
    Member #
    75935
    Join Date
    Sep 2010
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    works for me

    found the same on Nintendo's website here

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Games That Are Coming Out On The Virtual Console That Arent Out Yet!!!!
    By hoogasian5 in forum Virtual Console, WiiWare and DSIWare
    Replies: 9
    Last Post: 01-30-2008, 12:28 AM
  2. IGN Nintendo's Most Anticipated Games of 2008
    By vashivihan in forum Nintendo Wii Gaming
    Replies: 9
    Last Post: 01-26-2008, 04:29 PM
  3. What Systems And Games Do You Want On The Virtual Console
    By matthewj in forum Virtual Console, WiiWare and DSIWare
    Replies: 23
    Last Post: 11-05-2007, 12:19 PM
  4. Virtual Console
    By phimuajedi69 in forum Virtual Console, WiiWare and DSIWare
    Replies: 16
    Last Post: 05-17-2006, 06:38 AM

Search tags for this page

blue screen on wii for downloaded games
,
video problems with vc games
,
virtual console games no picture
,
wii classic games not working
,
wii downloadable games not working
,
wii downloaded games not working
,
wii not playing downloaded games
,
wii virtual console games no video
,

wii virtual console games not working

,
wii virtual console no picture
,
wii virtual console no signal
,
wiiware virtual console no video
Click on a term to search for related topics.