LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 11 1 2 3 ... LastLast
Results 1 to 10 of 103
  1. #1
    Junior Member mberneis's Avatar
    Member #
    4478
    Join Date
    Nov 2006
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    5306-1546-7978-7261

    Video turns off when playing virtual console games

    [I posted this before in the 'wrong' forum]

    I downloaded a virtual console game (Sonic) and when I start accessing it the video blacks out (says "No Signal" on my TV) (sound is still ok). I am running the video through my Yamaha AV which video-upscales to component Video, displaying it on my Panasonic 42" plasma.
    It seems that the Video-signals change when running virtual console games and the HSync/VSync signals are off so some component in the video path is unable to synchronize the signal anymore. When I press "Home" the picture comes back with the "RESET" / "Wii MENU" buttons.
    All other games run perfectly - its just the virtual console channel which has this problem

    Anybody else had a similar experience? - I heard about people complaining that the Virtual console games would be stretched on a wide-screen display. Maybe both problems could be fixed in a firmware update?

    Is this forum monitored by Wii support as well or is this only a user community?

  2. Ads


  3. #2
    Extreme Gamer Lethal's Avatar
    Member #
    3534
    Join Date
    Nov 2006
    Location
    Missouri
    Posts
    451
    Friends
    0
    Wii Friend Code: $post[field5]
    4683-8466-6765-2704
    Just change the res to 4:3 while your playing your VC games. Its in the options while you play.

  4. #3
    Junior Member mberneis's Avatar
    Member #
    4478
    Join Date
    Nov 2006
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    5306-1546-7978-7261
    Nope - this does not help either. - Any other ideas?

  5. #4
    Junior Member mjm012's Avatar
    Member #
    5834
    Join Date
    Dec 2006
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    I am having the same problem, except my video blinks to where I can see the VC game, but it is on a second then off a second... Not nearly playable... This happens on NES, SNES, Genesis VC games, does not happen on N64 or TG16 games. When you open up the VC menu (blue house) the flickering stops and I can see the pictue in the background.

    My Wii is connected via out of the box composite cables (Yellow, Red, White (Audio)) to my Dell 50" plasma. I have ordered component and am hoping that will fix it, but am not sure. Have also changed the aspect mode of the TV without any change

  6. #5
    Junior Member emuemu's Avatar
    Member #
    6118
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    same problem here, with dell plasma 42" screen goes black and says composite one, then you see the virtual console game for a second then black, repeadetly.

  7. #6
    im McLovin ericlewis91's Avatar
    Member #
    5567
    Join Date
    Dec 2006
    Location
    London,Ontario,Canada
    Posts
    2,293
    Friends
    0
    Wii Friend Code: $post[field5]
    6031-8713-1077-8188
    me having problem with a 60inch plasma screen?

  8. #7
    Junior Member contentNSFW's Avatar
    Member #
    6280
    Join Date
    Dec 2006
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    As am I

  9. #8
    Junior Member mjm012's Avatar
    Member #
    5834
    Join Date
    Dec 2006
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    OK, I am posting from my blackberry, so be easy on me. I wanted to report back ASAP.

    I got home tonight and found my wii component cables ordered from nintendo's website had made it.

    Plugged them in and changed the settings in wii setup to 480p and jumped into a game of Solomon's key... No flickering. Next, tried Sonic, again no flickering!!!!

    Very good news, I hope for everyone else as well!

  10. #9
    WiiChat Member tivogirl's Avatar
    Member #
    7849
    Join Date
    Dec 2006
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]

    Same problem here!

    Just posted to another newer thread, too, but will repeat here. We're running HDMI to the tv from our a/v receiver - regular included rca cables from the Wii to the a/v receiver. Everything works great except the virtual console games - you can hear sound but no pic, but menu comes up and you can see the game in the background.

    I tried toggling aspect ratio and my next step was going to be connecting the rca direct to the tv but sounds like that won't work either. It's promising component cables work for someone!

  11. #10
    WiiChat Member akguy53's Avatar
    Member #
    4845
    Join Date
    Nov 2006
    Posts
    26
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by mberneis
    [I posted this before in the 'wrong' forum]
    I downloaded a virtual console game (Sonic) and when I start accessing it the video blacks out (says "No Signal" on my TV) (sound is still ok). I am running the video through my Yamaha AV which video-upscales to component Video, displaying it on my Panasonic 42" plasma.
    I posted this problem to another thread since I can't "see" the NES games on my LCD screen. Evidently they also don't work on the Plasma. I have called Nintendo twice and was promised a return call and never got it. I have emailed support twice and got no response. Obviously this is a major glitch in the VC. It is interesting that the N64 game Super Mario does work, just none of the NES.

+ Reply to Thread
Page 1 of 11 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Games That Are Coming Out On The Virtual Console That Arent Out Yet!!!!
    By hoogasian5 in forum Virtual Console, WiiWare and DSIWare
    Replies: 9
    Last Post: 01-29-2008, 11:28 PM
  2. IGN Nintendo's Most Anticipated Games of 2008
    By vashivihan in forum Nintendo Wii Gaming
    Replies: 9
    Last Post: 01-26-2008, 03:29 PM
  3. What Systems And Games Do You Want On The Virtual Console
    By matthewj in forum Virtual Console, WiiWare and DSIWare
    Replies: 23
    Last Post: 11-05-2007, 11:19 AM
  4. Virtual Console
    By phimuajedi69 in forum Virtual Console, WiiWare and DSIWare
    Replies: 16
    Last Post: 05-17-2006, 05:38 AM

Search tags for this page

blue screen on wii for downloaded games
,
video problems with vc games
,
virtual console games no picture
,
wii classic games not working
,
wii downloadable games not working
,
wii downloaded games not working
,
wii not playing downloaded games
,

wii virtual console games not working

,
wii virtual console no picture
,
wii virtual console no signal
,
wii wont play downloaded games
,
wiiware virtual console no video
Click on a term to search for related topics.