LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    WiiChat Member supermike's Avatar
    Member #
    74034
    Join Date
    Jul 2010
    Location
    Gibraltar
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]

    Problem with SNES and NES games on my Wii

    For some reason the SNES and NES games have trouble playing. When I try to play them the screen is always moving, here a video of how it looks like http://www.youtube.com/watch?v=wjwYT3lOvzk.

    Its strange when playing Wii games and N64 there is no trouble at all but on SNES and NES games it always happen. What could be the problem.

    I use the component cable which is green, blue and red.

    When on a SNES game and NES when I press the home button the screen is stable and still, but when I take home of the screen starts moving again.

  2. #2
    .... FloYdian's Avatar
    Member #
    36999
    Join Date
    Nov 2007
    Location
    CA
    Posts
    762
    Friends
    3
    Wii Friend Code: $post[field5]
    go to http://www.nintendo.com/countryselector

    and email them with your video.. because i have no idea.
    Wii Games: Mario Glaxay 1&2, Smash Bros Brawl, Mario Kart wii, wii sports, wii play, Wii Party, Force Unleashed 1, Godzilla Unleashed, indiana jones:SoK Wii, Metriod:Trilogy, TMNT:Smash-Up, CoD:Reflex&black ops,NSMBwii, Link's zapper training,goldeneye,tomb raider anniversary,metroid otherM.

  3. #3
    WiiChat Member supermike's Avatar
    Member #
    74034
    Join Date
    Jul 2010
    Location
    Gibraltar
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    The problem has been solved but thanks for helping me.

  4. #4
    Senior Member Skippy's Avatar
    Member #
    10574
    Join Date
    Dec 2006
    Posts
    2,191
    Friends
    0
    Wii Friend Code: $post[field5]
    What was the solution? I'm curious as to what would cause that.

  5. #5
    ECOHQ.TK CarlosV130's Avatar
    Member #
    73077
    Join Date
    Jun 2010
    Location
    The Empire State
    Posts
    387
    Friends
    18
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Yeah me too...was it the controller that had the joystick part stuck?
    "I'm a god amongst men, you're a suburban commando"-Kim Jong-IL vs Hulk hogan(Epic Rap battles of history)

  6. #6
    WiiChat Member supermike's Avatar
    Member #
    74034
    Join Date
    Jul 2010
    Location
    Gibraltar
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    Someone on Neoseeker told me a member this
    __________________________________________________ __________________________________________________ ___________________________________

    There can be an issue in rare instances of Virtual Console games not displaying picture on certain HDTV’s. This is due to the fact the Sega titles, NES titles and SNES titles output a non-interlaced video signal, just like the original hardware. N64 and Hudson titles use interlaced output. It seems likely that the cause of this problem is the fact that newer HDTV’s or projectors do not support non-interlaced signals when using a component cable.

    To resolve this problem, Nintendo offer the following solution on VC games which are affected:

    - Go to Wii system settings > Screen > TV Type > 60 Hz (480i) on a European Wii with language settings.
    - Start the Virtual Console title. Due to the game specification, you need to plug-in the classic controller in the player 1’s Wii Remote in order to access to the game. The screen should be black. Press the Home button on the Wii Remote and access to the manual page.
    - Unplug the classic controller and connect the Nunchuk to the Player 1’s Wii Remote. Now it’s ready to switch between non-interlaced mode (double strike) and interlaced mode.
    - Disable non-interlaced mode (double strike) by pressing the “A” and “2” button on the player 1’s Wii remote and “Z” button on the Nunchuk at the same time. You can now see the game normally.
    - To switch back the game to its original settings: Enable non-interlaced mode (double strike) by pressing A and 1 buttons on the player 1’s Wii remote and Z button on the Nunchuk at the same time.[/list]
    This solution need only be done once, and will affect every game with the latest update offered ny Nintendo. Some games do not currently have this functionality but Nintendo are implementing the changes in all forthcoming titles and earlier titles first.


    Kind regards,

    Your Nintendo Team
    __________________________________________________ _____________

    This was the solution, maybe this might help other who had the same problem.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

mad catz microcon wireless controller
,
nes games trouble playing on hd tv
,
playing nes games on hdtv
,
snes interlaced signal
,
super nentendo games on wii issues
,

super nintendo games on wii troubleshooting

,
vc arcade snes nes black screen
,

wii nes game not working

,

wii nes games go black

,
wii nes games not working
,

wii not playing nes games

,

wii virtual games trouble

Click on a term to search for related topics.