Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

32004 error code & Netgear DG834G

Discussion in 'Nintendo Wii Online' started by TheDumpster, Dec 24, 2006.

  1. TheDumpster

    TheDumpster WiiChat Member

    Joined:
    Dec 24, 2006
    Messages:
    2
    Likes Received:
    0
    Ok I keep getting an error code 32004 every time I try to update my Wii.

    The connection test works fine but when it tries to download an update it throws up 32004 error code every time.

    I have 8mb ADSL with Nildram, I have phoned Nildram and there are no faults reported. My router has it's firewall dissabled with no parental controls turned on.

    Things I have tried:

    Entering the Wii mac address into my LAN IP setup in my router options.
    Changing channels from 1 to 11.
    Changing security to wep from wpa and also tried disable all security.
    Updating my routers firmware.

    It seems like my Wii talks to my router but the router wont let it connect to the internet!!

    Please help lol :crazy:
     
  2. freakker

    freakker WiiChat Member

    Joined:
    Dec 24, 2006
    Messages:
    1
    Likes Received:
    0
    I got the same errors when updating my wii too.
    I have a Dlink 614+ and a Dlink 624 router updated with the newest firmware, both gave the same 32002 or 32004 error.
    I tried the channel change i disabled all security etc.

    What worked for me was to setup up the wifi connection but edit it and enter in manually the DNS of my ISP and the MTU of my router which for me is 1492. after i did this it has been working like a charm!!

    Hope that helps you.
     
  3. Kepa

    Kepa WiiChat Member

    Joined:
    Dec 23, 2006
    Messages:
    70
    Likes Received:
    1
    Location:
    New Zealand
    That's my router.

    One thing I noticed is that MAC filtering didn't work for me. When I turned it off, it was fine.
     
  4. TheDumpster

    TheDumpster WiiChat Member

    Joined:
    Dec 24, 2006
    Messages:
    2
    Likes Received:
    0
    Ok this is strange:

    I just turned on my Wii to try out some of these ideas you guys posted and done the auto detect wireless connection and it connected first time and updated! I have done this exact same thing about 50 times!

    All I can say is maybe something was wrong at the Nintendo website? Well it did throw up the same code again on the second update but I tried the update again and it went through.
    :confused: :confused: :confused: :mad2:

    Strange s**t
     
  5. BodeeOdur

    BodeeOdur WiiChat Member

    Joined:
    Dec 25, 2006
    Messages:
    2
    Likes Received:
    0
    When you say "disabled all security" did you mean you disabled the firewall settings specific to the wireless network connection setting?

    I tried to connect with the Nintendo Wi-Fi USB Connector and got the 32004 error. I went to the DSL icon in the task bar, right-clicked it, selected > Change Windows Firewall settings > Advanced > deselected the box corresponding to the firewalled network connection.

    That got rid of the 32004 error and I had no trouble connecting afterwards.
     
  6. DarkMonk

    DarkMonk WiiChat Member

    Joined:
    Dec 27, 2006
    Messages:
    3
    Likes Received:
    0
    Think I have the 32004 error figured out

    It seems that this errors occurs if your routers block wep proxy access. If you are receiving an error 32004 you should sheck you firewall/router and see if you can disable web proxy access blocking. Or you might be able to add the ip of the Wii to a trusted IP zone which will give access for the Wii around the web blocking protocols.
     
  7. wiipulmk

    wiipulmk WiiChat Member

    Joined:
    Dec 30, 2006
    Messages:
    3
    Likes Received:
    0
    Yup.. you are correct. I had the same error. First tried to disable SPI Firewall and the error went away. Then enabled the firewall and added the Wii IP to Trusted IP list and again there was no error. Thanks DarkMonk. :smilewinkgrin:
     
  8. rhyshall

    rhyshall WiiChat Member

    Joined:
    Jun 14, 2009
    Messages:
    1
    Likes Received:
    0
    help me please 51st time still 32002 and 3200 errors

    this is probably the 50th time and still no update its get 3 mins in an crashes

    heres what i tried change channel 1 - 11
    turned off router fire wall

    got connection to wifi then asked to update and it crashed

    rand virginbroadband asked them for my routers IP they didnt know it -- where is my wii's ip address by the way.. what is a trusted ip and how do i add my wii ip address to it. a step by step guide would help as this all confuses me.

    tried change mtu from 0 to 1500 same as my router

    and still no update..

    any other step by step in instructions would be amazing

    also tried web proxy blocking thingy it has asked for the wii ip address and asking me to specify a port any ideas guys.


    Please please please before i pull out that remaining hair i have left....is there a phone number in the uk i cud ring to actually talk to someone one might be able to go through this with me because that too would be ally amazing..

    finally is it worth me buying a wii wifi usb adaptor thingy would that make my connection better as my labtop that i am writing on works amazing and its right next to the wii..

    thanks rhys:mad2:
     
  9. KCKAS

    KCKAS WiiChat Member

    Joined:
    Apr 12, 2009
    Messages:
    81
    Likes Received:
    0
    Did you go to Nintendo support online? They have a tutorial.
    Since your connection test is good very likely the signal is not strong enough to download the update.
     
    #9 KCKAS, Jun 15, 2009
    Last edited: Jun 15, 2009

Share This Page

Search tags for this page
32004 wii error
,
error 32004
,
error code 32004
,
error code 32004 wii
,
error code 32004 wii system update
,
error code: 32004
,
nintendo wii error 32004
,
nintendo wii error code 32004
,

wii error 32004

,

wii error code 32004