Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

AHHHH $&!%! Just help me, Ok?

Discussion in 'Nintendo DS' started by Tolstoy_Kafka_Evsky, Feb 15, 2007.

  1. Tolstoy_Kafka_Evsky

    Tolstoy_Kafka_Evsky WiiChat Member

    Joined:
    Feb 8, 2007
    Messages:
    9
    Likes Received:
    0
    Well now, I'm fairly PO'ed. So, I just got fios internet right? So it's not unreasonable that I want to hook up my DS to wi-fi. So I get on Mario Kart, I go to Nintendo WFC, and I search for an acess point, it shows me my router's model number, and then asks me for it's web key. So I type that in, and I begin to test the connection. I get this "error code 52000" bull$&!%, and that's when I go onto Nintendo.com and type in that code. It tells me to check my router's connection rates, so I do, and my computer informs me that my wireless router automatically decides for itself the connection rate, and then I check with Nintendo and their website says that this is bad ju-ju, and I was hoping that some Technomancer here could just tell me how to fix this without blowing my mind with a bunch-a techno-bable. .........Please?
     
  2. Wii_BrEnDo2007

    Wii_BrEnDo2007 Gran Turismo

    Joined:
    Jan 3, 2007
    Messages:
    2,731
    Likes Received:
    54
    Location:
    Ecosse
    Wii Friend Code: 1234-1234-1234-1234
    1234-1234-1234-1234
    try changing the position of your routour you know closer to the ds
     
  3. Tolstoy_Kafka_Evsky

    Tolstoy_Kafka_Evsky WiiChat Member

    Joined:
    Feb 8, 2007
    Messages:
    9
    Likes Received:
    0
    Impossible. That can't be it. I'm sitting less than 3 feet from it. Two if I turn in my chair. It has to be something else.
     
  4. Beatle14

    Beatle14 WiiChat Member

    Joined:
    Jan 7, 2007
    Messages:
    266
    Likes Received:
    0
    Location:
    England
    Wii Friend Code: 8450-7414-5993-5063
    8450-7414-5993-5063
    errrr make sure its set to b and g mode in the options! if its just g it will not work! but will work with wii weird right!
     
  5. Tolstoy_Kafka_Evsky

    Tolstoy_Kafka_Evsky WiiChat Member

    Joined:
    Feb 8, 2007
    Messages:
    9
    Likes Received:
    0
    Ok, now, if you could just refrase your answer so I could understand it. Make sure WHAT is set to B and G; my DS or my Router? ....... And what the HELL is B AND G!?
     
  6. mad1234

    mad1234 WiiChat Member

    Joined:
    Oct 9, 2006
    Messages:
    143
    Likes Received:
    1
    Location:
    Wii world
    i have just tried to connect to my router using mario kart & unfortunatly my router is set up with wpa-psk security which basically means that i can't connect unless i change it to wep:cryin: . could you be having a similar problem?:confused:
     
  7. Tolstoy_Kafka_Evsky

    Tolstoy_Kafka_Evsky WiiChat Member

    Joined:
    Feb 8, 2007
    Messages:
    9
    Likes Received:
    0
    No, my router's got a WEP key (whatever the hell one of those is)
     
  8. wallyson

    wallyson WiiChat Member

    Joined:
    Dec 2, 2006
    Messages:
    45
    Likes Received:
    3
    the DS wont allow you to use the WEP or any kind of encryption. Turn off the password and it will work.

    Stupid I know.
     
  9. echopeus

    echopeus WiiChat Member

    Joined:
    Dec 7, 2006
    Messages:
    52
    Likes Received:
    0
    Location:
    NJ
    Wii Friend Code: 8712-4572-7184-0673
    8712-4572-7184-0673
    if you cant figure it out go to your routers web site.. ie: linksys.com

    and look their for how to reset the settings.
     

Share This Page