Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

another call of duty problem

Discussion in 'Nintendo Wii Gaming' started by scaramanga, Jan 27, 2007.

  1. scaramanga

    scaramanga WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    2
    Likes Received:
    0
    hi all i know this one has loads o posts but after ages searching thru em i cant find what im looking for
    basically im having major lag thru the game especially in "heavy" battle sections.. the parts where you need the game to run smoothly
    the problem is the controls just dont work for a few seconds then it moves a bit then it stops working again when you are faced with large amounts of enemy attack such as static machine guns
    the best way i can describe it is like you are running net, virus scans on yer pc as well as trying to play a game.. the processor just wont keep up
    can anyone help b4 i give up and swap the game for summat else
     
  2. dnarepairman

    dnarepairman WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    1
    Likes Received:
    0
    Try changing the battery in your remote. That seemed to take care of a number of these kinds of problems. Hope that helps
     
  3. scaramanga

    scaramanga WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    2
    Likes Received:
    0
    nahh not the batteries m8.. tried that already aswell as resetting, unplugging controlers and system etc
    it seems to lag in the same places every time. no variation not random places
     

Share This Page