Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Connection issues to wii wireless

Discussion in 'Nintendo Wii Online' started by pointblank, Feb 12, 2008.

  1. pointblank

    pointblank WiiChat Member

    Joined:
    Feb 12, 2008
    Messages:
    2
    Likes Received:
    0
    hey as you can i see i need some help with wii wireless connection

    I can get all the way to the part were i search for the access point and mine comes up i enter the password and i save the settings, then i test the connection, and i come to the stupid problem "Error Code:51330 Unable to connect to the internet, Choose internet settings and then confirm your connection, visit suport.nintendo.com for assistance" i tried that and it didn't work...i can't get to the part were it sais it's succsessfull
    so someone plz help thanks...:sick:
     
    #1 pointblank, Feb 12, 2008
    Last edited: Feb 12, 2008
  2. pro gamer

    pro gamer A.K.A Master Chief

    Joined:
    Nov 29, 2007
    Messages:
    1,145
    Likes Received:
    20
    Location:
    Halo
    Wii Friend Code: 2770-2242-9089-2654
    2770-2242-9089-2654
    Use the Lan adapter. I had the same problem and the lan adapter helped me get online for my wii.
     
  3. pointblank

    pointblank WiiChat Member

    Joined:
    Feb 12, 2008
    Messages:
    2
    Likes Received:
    0
    lan adapter?
     
  4. sremick

    sremick Got lifeboat?

    Joined:
    Jun 11, 2007
    Messages:
    1,130
    Likes Received:
    22
    Location:
    Vermont, USA
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Try re-entering your key again. And make sure you're entering the correct one. If you're using WEP vs. WPA, you've got a long string of hexadecimal to type in correctly.

    If you're using WEP and your router allowed you to generate a key based upon a passphrase, you need to use the resulting key on the Wii, not the passphrase that generated it. 64-bit keys are 10 characters long, 128-bit keys are 24 characters long.

    If you have MAC-address filtering enabled on your router, you need to add the Wii's MAC address to the permitted list on your router.

    Try changing your router to use a different channel (1/6/11). There might be interference.

    Look up your router here to see if there are any special notes:
    http://www.nintendo.com/consumer/routers/en_na/routerIndex.jsp

    All this has been covered numerous times in other threads. Please do a search for stuff like this before asking us to repeat it for the 128497857th time.
     
  5. gidget

    gidget . ☆ ☆ ☆ .

    Joined:
    Dec 12, 2007
    Messages:
    2,589
    Likes Received:
    65
    Location:
    -= ohio, usa =-
    Wii Friend Code: 9999-9999-9999-9999
    9999-9999-9999-9999
    I googled and got this:

    Fix for Wii error codes: 51330, 52030, 32002

    To fix these error messages there are a few things you can try:

    Set your router to Mixed Mode.
    If it is set to G-Only it will not work.

    Set the channel on your router to either 1 or 11

    Both of these settings can be found in the wireless tab on a standard linksys router.
     
  6. reggians

    reggians WiiChat Member

    Joined:
    Feb 28, 2008
    Messages:
    2
    Likes Received:
    1
    I am having the same issue: Error 51330 but all the info you gave before (tnx anyway) don't solve the problem. I mean: i checked and retype thousand time the WPA key, i set pe AP router's in mixed mode, use ch 1 or 11, i tried to disable MAC filtering, i tried to add MAC wii on the ACL router, i tried to enable DHCP server, i tried to configure the static IP of the Wii in DMZ. Nothing to do. Still having Error 51330.
    My firmware is 2.1E i don't know if it is the problem, but without a adsl connection ... So please can anybody help me?
     
    #6 reggians, Feb 28, 2008
    Last edited: Feb 28, 2008
  7. gidget

    gidget . ☆ ☆ ☆ .

    Joined:
    Dec 12, 2007
    Messages:
    2,589
    Likes Received:
    65
    Location:
    -= ohio, usa =-
    Wii Friend Code: 9999-9999-9999-9999
    9999-9999-9999-9999
    you made a lot of changes... if you're uneasy with understanding all the changes that you've made then reset the router to factory defaults, and use no encryption to make sure your wii can get online...
    then try WEP128.... then WPA...

    if all else fails, you can stick with WEP :yesnod:
     
  8. reggians

    reggians WiiChat Member

    Joined:
    Feb 28, 2008
    Messages:
    2
    Likes Received:
    1
    WEP128 CH11 Mixed mode, wii mac on ACL (router access control list) work fine now:yesnod: i just finished to update the console firmware,
    i also removed the Wii IP from DMZ.
    nothing to do with WPA PSK :-(
    Many thanks idjut !
    Ciao e Grazie
     
    • Like Like x 1
  9. gidget

    gidget . ☆ ☆ ☆ .

    Joined:
    Dec 12, 2007
    Messages:
    2,589
    Likes Received:
    65
    Location:
    -= ohio, usa =-
    Wii Friend Code: 9999-9999-9999-9999
    9999-9999-9999-9999
    i love giving warm fuzzies! :yesnod:

    Ciao!
     
  10. tookey-ere

    tookey-ere WiiChat Member

    Joined:
    Mar 1, 2008
    Messages:
    1
    Likes Received:
    0

Share This Page

Search tags for this page

52030 unable to connect to the internet

,
suport nintendo.com
,

suport.nintendo.com

,
suport.nintendo.com.
,

suportnintendo.com

,
suportnitendo.com
,
wii wireless connection
,
wii wireless connection problems
,
www.suport.nintendo.com
,
www.suportnintendo.com