Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

downloaded games not work HD leads

Discussion in 'Nintendo Wii Online' started by DallyD, May 4, 2007.

  1. DallyD

    DallyD WiiChat Member

    Joined:
    Dec 27, 2006
    Messages:
    7
    Likes Received:
    1
    Hi, i have downloaded some old school games to my Wii.
    They are street fighter, mario world and excite bike.
    Has anyone else noticed that they NOT work with the HD component cables, I have to reconect the composites (red, white, yellow) to play them.
    Does anyone know if this is supposed to happen or is something wrong?
     
  2. LuzTeTT

    LuzTeTT WiiChat Member

    Joined:
    Jan 7, 2007
    Messages:
    121
    Likes Received:
    2
    Wii Friend Code: 1234-1234-1234-1234
    1234-1234-1234-1234
    It switches the signal over to play it. It goes to 576i ... or something like that ... have you tried pressing your HOME button after you hear the game's sound? It makes the signal do something. o_O; But yeah, if your TV can't adapt to the change, it won't work.
    My TV is apparently the best in hong kong, lol... it flashes and the game goes off the screen, which is fixed by pressing the HOME key. Usually the games start off by loading the HOME menu anyway so the problem was sort of fixed for me. The game could still show, it was just offset... fixed by HOME menu, as I said.

    My TV has problems with it too. For some strange reason, it won't report what the signal coming in is... it just says "% %", lol... really strange. But yeah the games won't play in 480P because they're so old... so there's signal change right after booting the game.

    I forgot to mention the refresh rates. I think it goes to 50hz... as I said my TV won't tell me... but if your TV displays 480P then it works with 60hz. That doesn't mean it'll display 50hz, though... and if it mattered, the composite cable probably wouldn't work ... depending on your TV. It might just be incompatible with component using 50hz or 576i. As I said it depends. Just try pressing the HOME button after you hear some sound and see if it works...
     
    #2 LuzTeTT, May 4, 2007
    Last edited: May 4, 2007
  3. DallyD

    DallyD WiiChat Member

    Joined:
    Dec 27, 2006
    Messages:
    7
    Likes Received:
    1
    ok thanks mate
     

Share This Page

Search tags for this page

wii excitebike tv signal