Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

'ello Error Code: 52030

Discussion in 'Nintendo Wii Online' started by Ice_Trey, Jan 1, 2008.

  1. Ice_Trey

    Ice_Trey WiiChat Member

    Joined:
    Jan 1, 2008
    Messages:
    4
    Likes Received:
    0
    Hi everyone, I'm new here which I'm sure is painfully obvious. I just got a Wii about 5 days ago and I'm having troubles getting on the internet. I've picked up my wireless router, put the password in and everything checks out. But when it goes to test the connection, it times out and gives me Error Code: 52030. Heres the catch, I've tried it on three different wireless router and i keep getting the same error code which leads me to believe the problem is within the Wii. I've also tried a wired connection and got a different error code but do not recall what it was. All advice is welcomed :)
     
  2. Ice_Trey

    Ice_Trey WiiChat Member

    Joined:
    Jan 1, 2008
    Messages:
    4
    Likes Received:
    0
    Really? no help at all?
     
  3. thezs

    thezs WiiChat Member

    Joined:
    Jan 2, 2008
    Messages:
    2
    Likes Received:
    0
    We got teh same error code with our new wireless router. We had to manually set it up. I found info on how to do this on a forum somewhere by google-ing it . I had to go to manual set up option on the wii, enter in the ip address, subnet , etc..
     
  4. thezs

    thezs WiiChat Member

    Joined:
    Jan 2, 2008
    Messages:
    2
    Likes Received:
    0
  5. Ice_Trey

    Ice_Trey WiiChat Member

    Joined:
    Jan 1, 2008
    Messages:
    4
    Likes Received:
    0
    Thank you very much, i'll try it
     

Share This Page

Search tags for this page

error code 52030

,
nintendo 52030
,
nintendo code 52030
,
nintendo wii error code 52030
,
wii ello