Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Experiencing somewhat of a lag

Discussion in 'Nintendo Wii Gaming' started by EagleJeff, Dec 31, 2007.

  1. EagleJeff

    EagleJeff WiiChat Member

    Joined:
    Dec 31, 2007
    Messages:
    9
    Likes Received:
    0
    I just picked up the 40" Sony XBR4 last week and with the virtual console games it seems to have a nice little lag to it. Would switching to the component cables for wii fix that lag? Right now I am just using the av cables that came with the thing... red, yellow, and white.

    I'm planning on going out and getting these today if it will help my issue.

    Also, the HD setting in the wii menu is not available to select, which I am assuming because I dont have the right component cables hooked up right? I think I have answered my own question here, but just want to confirm it.

    Thanks.
     
  2. kronau

    kronau Nice And Simple

    Joined:
    Dec 12, 2007
    Messages:
    600
    Likes Received:
    5
    Location:
    http://heartbreakerclothing.net/
    Wii Friend Code: 2429-4615-8570-1814
    2429-4615-8570-1814
    lag isint caused by component cables it can just slow the fps and it will probly only make the fps slower by about 2 milisecends so its probly the game or wii
     
  3. EagleJeff

    EagleJeff WiiChat Member

    Joined:
    Dec 31, 2007
    Messages:
    9
    Likes Received:
    0
    Well it must be the wii then. All of my downloaded games are slow and are stretch out on the screen which may be causing the jumpiness. Mario is just not reacting right at all - SMB or SMB 3.

    I'm going to try these component cables and see what happens.
     
  4. Dinner

    Dinner Reading Rainbow

    Joined:
    Dec 4, 2007
    Messages:
    828
    Likes Received:
    24
    Location:
    Scarborough, Ontario
    Wii Friend Code: 2878-9257-8140-1234
    2878-9257-8140-1234
    Actually it is the component cables. Switching to 480p will fix the lag.

    Right
     
  5. EagleJeff

    EagleJeff WiiChat Member

    Joined:
    Dec 31, 2007
    Messages:
    9
    Likes Received:
    0
    That's what I read on another topic here. I found the issue. Thanks :)
     
  6. Dinner

    Dinner Reading Rainbow

    Joined:
    Dec 4, 2007
    Messages:
    828
    Likes Received:
    24
    Location:
    Scarborough, Ontario
    Wii Friend Code: 2878-9257-8140-1234
    2878-9257-8140-1234
    Happy Gaming!
     
  7. P4n7h3r

    P4n7h3r Elite Pwner

    Joined:
    Dec 31, 2007
    Messages:
    7
    Likes Received:
    0
    Location:
    Aldershot
    I had the same problem on the ps3...needed to buy the HDMi cable b4 it would play in 1080p and with scart cable i just had loads of screen based lag
     
  8. EagleJeff

    EagleJeff WiiChat Member

    Joined:
    Dec 31, 2007
    Messages:
    9
    Likes Received:
    0
    Got the component cables and all is well now with the Wii.

    I got the hdmi cable right away for my ps3 as well.... no problems there. :)
     

Share This Page

Search tags for this page

hdmi cable for wii lag

,

nintendo week lag