Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Faulty Wii No sound at all!

Discussion in 'Nintendo Wii Chat' started by Justintimeforawii, Jan 7, 2007.

  1. Justintimeforawii

    Justintimeforawii WiiChat Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Hello everybody

    My Wii has gone faulty and its only 3 days old! :mad5: #

    It has no sound coming out of the A/V cable, the remote gives sound and thats it, yes I have turned the volume up on my TV and its connected right before you ask!

    I was bowling and got a strike and there was a loud crackle and the sound went off.

    Tried powering off (unplug it) and back on again but no joy, I hope this is not a common fault and that they last longer than 3 days.

    Checked TV using PS2 and confirmed that TV works fine ;)

    Just as well it comes with 2 years warranty, time to take back to shop and either get another warranty replacement / refund if they have none in stock.

    has anyone ells had this yet of this?

    Maybe mine in the first faulty one?

    Justintimeforawii
     
  2. r00ntje

    r00ntje WiiChat Member

    Joined:
    Jan 4, 2007
    Messages:
    40
    Likes Received:
    0
    Maybe its the 'tulip'-cable, i think its called coax in english?
    Anyway you might want to try another cable or reconnecting everything.

    gl with it, hope its not a big problem
     
  3. Justintimeforawii

    Justintimeforawii WiiChat Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    It's not the cables, I have not moved it off my glass shelf since getting it set up. any one know a way to factory default one, maybe worth a try.
     
  4. Riviet

    Riviet WiiChat Veteran

    Joined:
    May 15, 2006
    Messages:
    1,457
    Likes Received:
    27
    Location:
    Sydney, Australia
    Wii Friend Code: 3388-6355-5969-8398
    3388-6355-5969-8398
    Ah, that's unfortunate for you Justintimeforawii. :(

    I've had problems with sound/video with the cables, but it's the tvs' sockets that aren't very stable so I just have to move/fiddle the cables before the video/audio is back.
     
  5. callme.nasty

    callme.nasty Account Suspended

    Joined:
    Jan 2, 2007
    Messages:
    540
    Likes Received:
    5
    Location:
    PA
    to be honest, i dont think its even possible for the wii to not have sound. i could be wrong, i'm it almost has to be the cable. you say its not the cable just because it hasn't been moved, but that means nothing. the cable could've just gone bad. try a new cable.
     
  6. trell360

    trell360 WiiChat Member

    Joined:
    Feb 10, 2009
    Messages:
    1
    Likes Received:
    0
    I am having the same problem with my Wii as well, and its only about 3 days old. I really doubt its a problem with the cables as you guys have mentioned. I have sound coming from the remote, but thats it. The sound is all the way up on the TV, and I have tried different media devices (DVD player) on the ports, and I get sound. Because I am not the only one having this issue, its very hard to believe that the only thing wrong is the cable.

    When I first plugged it in, I was getting sound, and then for some reason when I turned it on last night, I was getting no sound. Hope some out there is able to get this problem solved.
     
  7. rukus

    rukus WiiChat Member

    Joined:
    May 8, 2007
    Messages:
    928
    Likes Received:
    4
    lets see
    the tv works.
    the ps2 works (assuming using same ports?)
    the audio in the wiimote works.

    so, the sound for the wiimote would come from the same sound processor as the sound for the TV. therefore, its not that. The tvs plugs work, the tvs speakers work,
    there was a loud crakcle (indicating burning out?)
    have you inspected the cables for any sign of burning, melting, smell?
    if something in the wii went, i would be astonished that it would ONLY kill the stereo sound.
    only thing that seems logical is a bad wire.
    take it back, ask to try it with a different cable.

    just b/c you dont think its a cable, doesnt mean it isnt.
     
  8. CantGetAWii

    CantGetAWii WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    6,420
    Likes Received:
    62
    Location:
    WiiChat
    Wii Friend Code: 3099-0319-5478-2979
    3099-0319-5478-2979
    I've had problems with the cables before, one of the knobs connecting to the TV slipped out so I couldn't use it anymore obviously. Nintendo send me a new one for a nice 5.99 I think.
     
  9. Surfnsfari

    Surfnsfari WiiChat Member

    Joined:
    Jan 27, 2010
    Messages:
    1
    Likes Received:
    0
    I had exactly the same problem but without any cackling sound. The sound worked fine one day and we turned on the next and no sound at all except from the remotes. I thought maybe my daughter accidentally turned the sound off in the settings somewhere but I couldn't find anyway to do that. Nothing muted on the TV so after reading this has happened to a couple other people makes me think it's in the wii system itself. Sound works fine everywhere else. Cables are fine, system is new, no one has pulled on the cables and they haven't been moved.
     
  10. Mario2314

    Mario2314 WiiChat Member

    Joined:
    Sep 9, 2011
    Messages:
    1
    Likes Received:
    0
    Location:
    uk
    my Wii :wiiconsole: has recently lost all sound:mad3:! i have tried changing TV i have wriggled the cables and tried the volume. but it still is silent :mad5: I'm going to the game shop tomorrow to see whats going on.:mad2:
    Ill reply if i have any luck!
     
    #10 Mario2314, Sep 9, 2011
    Last edited by a moderator: Sep 9, 2011
  11. jenjenn77

    jenjenn77 WiiChat Member

    Joined:
    Nov 1, 2011
    Messages:
    1
    Likes Received:
    0
    I have the same issue with my wii. It is NOT the cable, I tried the cable off another wii that worked perfectly fine and I still had no sound on mine. I have also tried different ports and they all work. I still have no answer whats wrong but I can say for sure its NOT the cable.
     
  12. Maldo

    Maldo WiiChat Member

    Joined:
    Mar 15, 2011
    Messages:
    71
    Likes Received:
    0
    Could be the bum units they put out from shangai's drugland...

    LOL!!!!!!!!
     

Share This Page

Search tags for this page
my wii has no sound
,
no sound from wii
,

no sound on wii

,
what causes no sound from wii
,
why does my wii have no sound
,
wii has no sound
,
wii lost sound
,

wii no sound

,
wii no sound fix
,
wii no sound from tv