Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Homebrew nightmare

Discussion in 'Nintendo Wii Hardware' started by fradge, Aug 12, 2009.

  1. fradge

    fradge WiiChat Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Hi i have just put homebrew on my wii and i think i have done something wrong. I followed all the instructions and it seemed to work but when i switched on my wii it went straight to the homebrew system menu page and then if i clicked system menu it would load up the normal wii screen. I tried resetting the wii but it kept going into the system menu screen and saying file error reinstall.
    There is a load file on the system menu screen so i loaded it up and it is the front screen for the homebrew channel and now it always boots to that screen and says press 1 to load. If you press 1 it loads up and then boots up and return to the same screen again.
    Is there any way to either get past this to either reset the wii or to boot it up with a usb loader.
    Cheers fradge
     
  2. castlezelda

    castlezelda WiiChat Member

    Joined:
    Feb 7, 2007
    Messages:
    1,650
    Likes Received:
    1
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    go to wiibrew.org or tehskeen.com and try to solve it please.
     
  3. prinplup

    prinplup a webmaster

    Joined:
    Feb 24, 2009
    Messages:
    1,108
    Likes Received:
    0
    Location:
    Nothern California
    Wii Friend Code: 2311-1123-4321-0974
    2311-1123-4321-0974
    or you could go to wiihacks.com search we have the best guides over there for problems your having
     
  4. fradge

    fradge WiiChat Member

    Joined:
    Aug 12, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks to both of you for the advice and the friend codes got my wii too to work by just restarting my wii and keeping the red reset button pressed for about 10 seconds and the wii booted back into the homebrew start up page and with a change of settings my wii loads up the normal start up page now.
    cheers fradge
     
  5. Erin14

    Erin14 Banned

    Joined:
    Aug 9, 2009
    Messages:
    47
    Likes Received:
    0
    If ur wii is updated to 4.1 well that's probly why but for more help go 2 wiihacks.com
     

Share This Page

Search tags for this page

homebrew nightmare

,

reset wii from homebrew

,

wii loads straight to homebrew channel