Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

How come my sig won't show up?

Discussion in 'The Design Lounge' started by CantGetAWii, Aug 21, 2007.

  1. CantGetAWii

    CantGetAWii WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    6,420
    Likes Received:
    62
    Location:
    WiiChat
    Wii Friend Code: 3099-0319-5478-2979
    3099-0319-5478-2979
    I got the code posted in, looked like it would work and its doesn't show.
    Also I have the box in my settings checked off for show sigs, so its not that.

    What could it be?
     
  2. ZeLdA4LiFe

    ZeLdA4LiFe @SoHugo17 FOLLOW ME? :)

    Joined:
    Aug 20, 2006
    Messages:
    1,478
    Likes Received:
    16
    Location:
    Stanton, CA
    um.. try this. upload your sig at photobucket. com

    get the direct url thing. copy and paste it wrapped around the tags


    ALSO!!! click at the top User CP. click on edit option and go down to where it says "thread display options" and make sure all three boxes have a lil green check next to them
     
    #2 ZeLdA4LiFe, Aug 21, 2007
    Last edited: Aug 21, 2007
  3. CantGetAWii

    CantGetAWii WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    6,420
    Likes Received:
    62
    Location:
    WiiChat
    Wii Friend Code: 3099-0319-5478-2979
    3099-0319-5478-2979
    Alright thanks, I got it now.
    Close this or delete :lol:
     
  4. ZeLdA4LiFe

    ZeLdA4LiFe @SoHugo17 FOLLOW ME? :)

    Joined:
    Aug 20, 2006
    Messages:
    1,478
    Likes Received:
    16
    Location:
    Stanton, CA
    lol your welcome
     

Share This Page