Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Ipod linux

Discussion in 'The Lounge' started by Bulldogxx831, Feb 23, 2007.

  1. Bulldogxx831

    Bulldogxx831 Boredom at it's best

    Joined:
    Nov 5, 2006
    Messages:
    421
    Likes Received:
    4
    Wii Friend Code: 4046-8847-6412-2793
    4046-8847-6412-2793
    Anyone have any success installing it on a 5g 30 gig ipod? Just want to check before trying.
     
  2. paintba||er

    paintba||er WiiChat Member

    Joined:
    Sep 17, 2006
    Messages:
    3,417
    Likes Received:
    53
    Location:
    Mormonville, Utah XBL GamerTag: sheise PSNID: s
    Wii Friend Code: 8354-0173-2009-5422
    8354-0173-2009-5422
    Unless they changed it I don't think that its compatible with the 5G. I might be wrong but that was the case the last time I checked.
     
  3. The_Mitch

    The_Mitch UNACCEPTABLE

    Joined:
    Jul 13, 2006
    Messages:
    3,144
    Likes Received:
    47
    Location:
    Milford Ohio
    Wii Friend Code: 2025-2025-2025-2025
    2025-2025-2025-2025
    http://www.ipodwizard.net/forumdisplay.php?f=54

    that forum has all you need to know about ipod Linux. yes it works on a 5G ipod

    EDIT: i forgot to tell you. while Linux does work on it, it has some problems with 80 gigs (that should be fixed soon though)

    EDIT2: after reading some more it seems that installing iPL on the new 5.5G ipods is very risky and it can destroy your iPods HDD. install with caution!
    (if the box your ipod came in has Johnny Depp on it, its a 5.5g)
     

Share This Page