Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

lan adaptor not working

Discussion in 'Nintendo Wii Online' started by kieth_bulm, Mar 21, 2008.

  1. kieth_bulm

    kieth_bulm WiiChat Member

    Joined:
    Feb 14, 2008
    Messages:
    9
    Likes Received:
    0
    hello, i purchased the lan adaptor from nintendo and i can't get it to work.i get error code 51422 , i tried the fixes for this error from nintendos website. im not very tech savy when it comes to router settings. any help would be appreciated, thanks.
     
  2. KHgamer

    KHgamer WiiChat Member

    Joined:
    Mar 3, 2008
    Messages:
    202
    Likes Received:
    4
    eazy had the same problem yesterday(as you all know) all you have 2 do is go on ur compputer. then goto control panel. thsn firewall. there you will see three options. go to the ADVANCED tab and put in ur wii's ip address. it should fix the problem
    OR go back to ontrol panel and go to network/network places and click on that. then keep on pressing continue until it says something about modem. click the bullet shared.- this is the easiest way for untech peeps
    hope that helps :)
     
  3. kieth_bulm

    kieth_bulm WiiChat Member

    Joined:
    Feb 14, 2008
    Messages:
    9
    Likes Received:
    0
    thanks for the help but that didnt work.
     
  4. HammerBro.

    HammerBro. The worst "usernamer"

    Joined:
    Feb 7, 2008
    Messages:
    124
    Likes Received:
    0
    Wii Friend Code: 1281-8803-8197-5231
    1281-8803-8197-5231
    First make sure the console is turned OFF. Then try to connect. Make sure you have it hooked up right. You should have the LAN adapter plugged into a USB port in the Wii, plug an ethernet cord into it, then plug the other end into a wired/wireless router or an ethernet jack. Also try another ethernet cable. If a different one fixes the problem, it was because the first one had issues. Call Nintendo if you can't get it to work at all.
     
  5. kieth_bulm

    kieth_bulm WiiChat Member

    Joined:
    Feb 14, 2008
    Messages:
    9
    Likes Received:
    0
    i have tried different ethernet cables, still doesnt work. its hooked up right, i tried the idea you gave, still wont connect. thank u for the attempt at solving my problem.
     
  6. kieth_bulm

    kieth_bulm WiiChat Member

    Joined:
    Feb 14, 2008
    Messages:
    9
    Likes Received:
    0
    i finally figured it out. i wasnt turning the power off of my wii when connecting the lan adaptor. the wii had the red light on still. I pulled the power cord and power cycled my modem and router. haha such a simple solution.
     

Share This Page

Search tags for this page
error 51422
,
error code 51422 nintendo wii
,
wii error 51422
,
wii error 51422 on the wii lan adapter
,
wii error 52209
,
wii error code 51422
,
wii ethernet adapter light
,
wii ethernet adapter stopped working
,

wii lan adapter not working

,
wii usb lan error 51422